Newbie here! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > New Member Introductions
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-12-2004, 12:59 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 8
Send a message via AIM to BabiiTraxXx Send a message via Yahoo to BabiiTraxXx
Talking Newbie here!

Hi all! I'm new here... not really all that 'computer smarts', but I know a LITTLE. LOL Anyhow I just thought this place looked good if I needed some help when designing my homepage. Not a real 'advanced' one, just a good ol' AOL one..

but I do have a question about putting music onto it. Every time I try and put music on it, the friggin thing never works! Its one of the simple, copy and paste codes, but it never works. Is there something I'm missing? :shrug: If anyone could help that would be great.

Oh one more thing, can anyone help me as far as uploading a video. I just want to post maybe a link (in a message board) or something to play it.

Thanks a tons! Hope to meet nice people!
__________________

BabiiTraxXx is offline  
Old 09-12-2004, 01:13 PM   #2 (permalink)
Ultra Techie
 
Join Date: Apr 2003
Posts: 604
Default

Welcome to Tech Forums, BabiiTraxXx... I'm sure we can help you out with that issue. What code are you posting on your AOL site to play the music? Also... make sure you've uploaded the music to your webhost. The same with the video. You have to have a webhost that will allow you to upload video. Then you just post the link to the video you uploaded anywhere... pretty simple.
__________________

__________________
Search TF <b>before</b> posting!<form action=\"http://www.srsyo.org/tfsearch.php\" method=\"get\">
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search!\"></form>
randy is offline  
Old 09-12-2004, 02:13 PM   #3 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Welcome BabiiTraxXx
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 09-12-2004, 02:44 PM   #4 (permalink)
Monster Techie
 
Join Date: Aug 2004
Posts: 1,626
Default

can u post the code u used? and welcome to tf.net
__________________
My current specs:
i7 920
Biostar TPower x58
3x2GB g.skill
XFI GTX260 Black Edition
640 WD Caviar Black
Vista Home Premium x64
U-Toast is offline  
Old 09-12-2004, 07:57 PM   #5 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 8
Send a message via AIM to BabiiTraxXx Send a message via Yahoo to BabiiTraxXx
Default

I can't find the website I used last time right off hand, but once I find it I will try and post the code.
BabiiTraxXx is offline  
Old 09-12-2004, 08:07 PM   #6 (permalink)
Ultra Techie
 
Join Date: Apr 2003
Posts: 604
Default

How about just posting the link to your site, then we can see what is going on.
__________________
Search TF <b>before</b> posting!<form action=\"http://www.srsyo.org/tfsearch.php\" method=\"get\">
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search!\"></form>
randy is offline  
Old 09-12-2004, 08:12 PM   #7 (permalink)
Monster Techie
 
Join Date: Aug 2004
Posts: 1,626
Default

yea that can work also, or is ur site not online yet?
__________________
My current specs:
i7 920
Biostar TPower x58
3x2GB g.skill
XFI GTX260 Black Edition
640 WD Caviar Black
Vista Home Premium x64
U-Toast is offline  
Old 09-12-2004, 08:15 PM   #8 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

<embed src="xxx.wav" autostart="true" width=70 height=25>
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 09-13-2004, 06:17 AM   #9 (permalink)
True Techie
 
Join Date: Aug 2004
Posts: 107
Default

like they said above we can look at the source on the page and see if your missing something all it take is one character and your screwed a (. )(") or anything.
__________________

Stotan is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.