New to Forum, Hello! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > New Member Introductions
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 09-09-2014, 05:39 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2014
Location: Wolverhampton, United Kingdom
Posts: 2
Default New to Forum, Hello!

Hi Guys,

I'm new to the forum, thought I would introduce myself. My name is Ashley and I love computers and study Electronic and Communications Engineering at university.

I hope I can bring some good advice to this forum, considering I spend much of my time on a computer. But I also need help to! Will be posting shortly.

Thanks all,
Ash
__________________

Sadlercomfort is offline   Reply With Quote
Old 09-09-2014, 08:30 PM   #2 (permalink)
Monster Techie
 
Dauntae's Avatar
 
Join Date: Jul 2008
Location: USA
Posts: 1,814
Default Re: New to Forum, Hello!

welcome to the forum
__________________

__________________
New system
NZXT Tempest 410 - I5-4670K - Asus Z87-Plus - SeaSonic SS-750KM3 80 PLUS GOLD Certified Full Modular PS
GPU MSI GTX 970 Gaming 4G - CORSAIR Vengeance Pro 16GB 1600 (2x8gig) - SAMSUNG 840 EVO 250 -Seagate Barracuda 3-TB

Antec 200 - I7-920 - ASUS P6T - Corsair TX650 it's old but still kicking like a mule
2-EVGA GTX 470 in SLI- ocz vertex 3 SSD 128 gig
Seagate Barracuda 1-TB - OCZ DDR3-1600 12 gigs 3x2
Keeps Me Happy :lol:

If I've been helpful, Please rep me
Dauntae is offline   Reply With Quote
Old 09-10-2014, 01:23 PM   #3 (permalink)
Newb Techie
 
Siouxpergirl's Avatar
 
Join Date: Sep 2014
Location: SoDak
Posts: 5
Default Re: New to Forum, Hello!

Welcome to the forums... I just joined also. So far some nice people and good information.
Siouxpergirl is offline   Reply With Quote
Old 09-11-2014, 09:37 AM   #4 (permalink)
Virgin Techie
 
Join Date: Jan 2014
Location: United States
Posts: 1
Default Re: New to Forum, Hello!

I keep getting (in automatic updates) an update for IE6 for Windows XP Pro (see attached). Why does this keep coming over, and over again?
Ferrell is offline   Reply With Quote
Old 09-11-2014, 09:56 AM   #5 (permalink)
Virgin Techie
 
Join Date: Jan 2014
Location: United States
Posts: 1
Default Re: New to Forum, Hello!

Quote:
Originally Posted by Ferrell View Post
I keep getting (in automatic updates) an update for IE6 for Windows XP Pro (see attached). Why does this keep coming over, and over again?
Looks like it didn't attach. Sorry. But I appreciate any input....
Ferrell is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hello all new to Forum! madkhaos New Member Introductions 0 05-17-2011 10:01 PM
hello new to the forum IT Support In London New Member Introductions 2 08-15-2010 06:17 AM
Which forum is good forum ,or better? LeafLeaves Off Topic Discussion 26 03-20-2004 12:12 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.