how's it going everybody - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > New Member Introductions
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-18-2004, 07:47 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2004
Posts: 18
Default how's it going everybody

hi,

i'm new here...
My name is Lion, well not really but that's the name i'll use in this forum.

Anyways, hope to help and learn!

Cya!
__________________

Lionheartilly is offline  
Old 08-18-2004, 07:56 PM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

enjoy your stay!!!!!!
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 08-18-2004, 09:42 PM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2004
Posts: 18
Default

thanks
Lionheartilly is offline  
Old 08-18-2004, 09:55 PM   #4 (permalink)
Super Techie
 
Join Date: Feb 2004
Posts: 376
Default

Welcome to TF, there's alot to learn here.
__________________
Rockets Rule!!!
2Crunk is offline  
Closed Thread

« HOWDY All! | hello »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.