Hi, Im new here - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > New Member Introductions
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-11-2009, 11:40 AM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2009
Location: way north
Posts: 8
Default Hi, Im new here

Hi, im new here. I know the basics of computers right now but would like to learn as much as i can. Luke992006 recomended i join this forum as it is a good resource. I may only be asking questions at first though. I look forward to reading your posts.

Jake
__________________

jake0997 is offline  
Old 02-11-2009, 11:41 AM   #2 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: Hi, Im new here

Im glad you joined man, the people here are really nice. Welcome to the forum. (haha its funny that im welcoming you as im sitting right beside you as you registered lol)
__________________

__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 02-11-2009, 02:17 PM   #3 (permalink)
Seg Fault'n
 
Join Date: Jul 2005
Location: The dried husk where America came from
Posts: 5,801
Default Re: Hi, Im new here

Welcome to the forums.
__________________


There are in order of increasing severity: lies, darn lies, statistics, and computer benchmarks. - diskinfo man page
"Get your money and let's go to court!" - Craig Mudie, MS
kmote is offline  
Old 02-11-2009, 03:25 PM   #4 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,302
Default Re: Hi, Im new here

We won't hold Luke against you, so you can stop worrying.

Welcome to Tech-Forums.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 02-11-2009, 03:27 PM   #5 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Re: Hi, Im new here

Do all of you use rediculous amounts of numbers at the end of your names? Must be a Sudbury thing

Welcome to the Forums Jake.
__________________


Baez is offline  
Old 02-11-2009, 04:43 PM   #6 (permalink)
Newb Techie
 
Join Date: Feb 2009
Location: way north
Posts: 8
Default

Lol i just use this usernaame for everything i go on its easy to remember when you use it on like 11 websites.

Lol luke goes to school with me, he can be a goof but hey you know how he is.
jake0997 is offline  
Old 02-11-2009, 06:55 PM   #7 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: Hi, Im new here

Quote:
Lol i just use this usernaame for everything i go on its easy to remember when you use it on like 11 websites.

Lol luke goes to school with me, he can be a goof but hey you know how he is.
very funny.
Quote:
Do all of you use rediculous amounts of numbers at the end of your names? Must be a Sudbury thing
my user name is my email without my last name in it. I made the email account in 2006 (but 2006 was not available so i added 99 to the beginning of it, thats how that started, actually i have been thinking about asking to get my user name for t-f changed but i didn't want to bother the guys with it as it is not important.
__________________

__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.