Hi Everyone - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > New Member Introductions
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 10-15-2012, 08:46 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2012
Location: VA
Posts: 3
Default Hi Everyone

I hope everyone is doing well
__________________

jwoodgm is offline   Reply With Quote
Old 10-16-2012, 12:28 AM   #2 (permalink)
Banned
 
Join Date: Oct 2012
Location: Midgard
Posts: 67
Default Re: Hi Everyone

Hello, I am doing well! Welcome to the forums. If you need someone to talk to about whatever, I am always nearby!
__________________

Binary Ranger is offline   Reply With Quote
Old 10-16-2012, 12:32 AM   #3 (permalink)
Newb Techie
 
Jackel1337's Avatar
 
Join Date: Oct 2012
Location: Waco
Posts: 23
Default Re: Hi Everyone

hey ranger, take a look at my post under "black screen with blinking underscore"

- Jackel1337
Jackel1337 is offline   Reply With Quote
Old 10-16-2012, 01:55 PM   #4 (permalink)
Seg Fault'n
 
Join Date: Jul 2005
Location: The dried husk where America came from
Posts: 5,801
Default Re: Hi Everyone

Welcome to the forums.
__________________


There are in order of increasing severity: lies, darn lies, statistics, and computer benchmarks. - diskinfo man page
"Get your money and let's go to court!" - Craig Mudie, MS
kmote is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.