Hi Everyone - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > New Member Introductions
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-28-2008, 12:11 AM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2008
Posts: 2
Default Hi Everyone

I am glad to be a part of this computer forums. Computers are my life. Ive been an IT in the Navy for 9 years. I also help friends, family and pretty much anyone that may need my help. I love what I do, but I am always ready to learn.

Visweetee78
__________________

visweetee78 is offline  
Old 08-28-2008, 12:19 AM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Hi Everyone

Hello Visweetee,


to Tech-Forums!

Cheers,
Mak
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 08-28-2008, 09:03 AM   #3 (permalink)
Ultra Techie
 
Join Date: Jul 2008
Location: Long Island, NY, USA
Posts: 881
Send a message via AIM to Ethan_Kaizer Send a message via MSN to Ethan_Kaizer
Default Re: Hi Everyone

Welcome!
Ethan_Kaizer is offline  
Old 08-29-2008, 02:37 AM   #4 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Re: Hi Everyone

Glad to have another knowledgable member to contribute .

Welcome to the Forums!
__________________


Baez is offline  
Old 08-29-2008, 11:14 AM   #5 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: Hi Everyone



good to have you with us on t-f visweetee78, welcome aboard the membership .
__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 08-30-2008, 05:52 PM   #6 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: Hi Everyone

Welcome to Tech-Forums
__________________

__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.