Hi... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > New Member Introductions
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-27-2004, 07:18 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2004
Posts: 1
Default Hi...

Just wanted to say hello. I can't seem to get my custom avatar working.
Is there a restriction on animated av's?
__________________

Flea is offline  
Old 05-27-2004, 08:55 PM   #2 (permalink)
Wizard Techie
 
Dave's Avatar
 
Join Date: Mar 2002
Location: "Almost Heaven" USA
Posts: 4,866
Send a message via AIM to Dave Send a message via Yahoo to Dave
Default

Hi Flea,

Welcome to TF.

There is a size restriction (80x80, 20k) on all avatars, but that might not be the problem. When you select your location of your avatar in the user cp, you'll need to make sure that it's checked to use the custom avatar (make sure yes is still checked or check it again).

Dave
__________________

Dave is offline  
Old 05-27-2004, 09:04 PM   #3 (permalink)
True Techie
 
Join Date: Mar 2004
Posts: 126
Send a message via AIM to Hotwheelz
Default

Welcome to the boards!
Hotwheelz is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.