Hi! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > New Member Introductions
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-26-2008, 01:11 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2008
Posts: 2
Default Hi!

Hi!

I'm Enes and I'm from Turkey.I want to improve my skills.I am interested in php,html and actionscript-flash.I hope you will help me when I have a problem.And I will try to be helpful.
__________________

nssenel is offline  
Old 01-26-2008, 04:22 PM   #2 (permalink)
There and Back again
 
Nukem's Avatar
 
Join Date: Jan 2005
Location: Chattanooga, TN
Posts: 4,402
Default Re: Hi!

Welcome to Tech Forums! We'll give as much help as possible...
__________________

__________________



Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70 LUX rgb
NZXT Source 530 / i5-7600K / Corsair H100i v2 / ASRock Z270 Extreme4
SM951 M2 256GB / 850 evo 1TB / Seagate 2TB / WD 2TB
2x16GB Vengeance LPX DDR4 3000 / evga Classified GTX 980 ti / Seasonic M12II 850W

Nukem is offline  
Old 01-26-2008, 04:26 PM   #3 (permalink)
Biohazardous
 
nOcLuE98's Avatar
 
Join Date: Dec 2007
Posts: 1,673
Default Re: Hi!

welcome
__________________
http://www.conquestgraphics.com
nOcLuE98 is offline  
Old 01-26-2008, 04:35 PM   #4 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Hi!

Welcome to T.F.
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 01-26-2008, 06:52 PM   #5 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: Hi!

Hi yourself!!

Welcome to Tech Forums!
__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 01-26-2008, 09:30 PM   #6 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,303
Default Re: Hi!

Great to have you with us. Don't worry... if you're nor confused now, you will be before it's over... but we'll still help you out.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 01-26-2008, 09:31 PM   #7 (permalink)
Lord Techie
 
Kharn's Avatar
 
Join Date: Feb 2007
Posts: 7,638
Default Re: Hi!

Welcome!

Yea we are always here to help.
__________________
Visit this and do something for the world!
www.hackersforcharity.org

Want to do even more? Take a look here and join the fight on human trafficking.

Hear and you forget, see and you remember, do and you understand.

Kharn is offline  
Old 01-26-2008, 09:37 PM   #8 (permalink)
Super Techie
 
Join Date: Nov 2007
Location: Null
Posts: 300
Default Re: Hi!

Merhaba!!!!!!!!!!
__________________

Rig:
LONG VERSION:
eMachines T5062
Single-core AMD Athlon 64 3800+ (UC'd to 1.06 GHZ)
256MB 667MHz DDR2 - Nvidia GeForce 6150SE (integrated)
20GB 4800rpm IDE - Eight channel (7.1) Audio
Windows ME... and Playing Crysis at 1 fps

SHORT VERSION:
Hard-Core
mcovalt is offline  
Old 01-28-2008, 02:53 PM   #9 (permalink)
Newb Techie
 
Join Date: Jan 2008
Posts: 2
Default Re: Hi!

Thanks for your friendly behaviour.
nssenel is offline  
Old 01-29-2008, 01:45 AM   #10 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: Hi!

welcome to tf.
__________________

__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Closed Thread

« Hello | Hi »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.