Hello from reno - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > New Member Introductions
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-29-2005, 01:00 PM   #1 (permalink)
True Techie
 
Join Date: Dec 2005
Posts: 159
Send a message via Yahoo to scottjames84
Default Hello from reno

Hi, my name is scott, please to be a member of this forum.

I live in reno but am from New Zealand where I moved from just 2 months ago.

I have been have some problems with my hardware latly and so I joined this forum to try and sort them out.

__________________

__________________
Scott
----

- Raidmax tornado Gaming Case
- Corsair 4GB (2x XMS3 2GB) PC-12800 (1600MHz) XMP DDR3
- Sapphire Radeon 5850
- AMD Phenom II X4 965 3.4ghz
- Asus MS226H 21.5"Wide Full HD Monitor
- Logitech G9x gaming mouse
-GA-MA785GMT-UD2H Socket AM3 - AMD 785G/SB710, 4xDDR3-1800OC, ATI HD4200, mATX
- Seagate 1.5TB HD
- Windows 7 Ultimate
scottjames84 is offline  
Old 12-29-2005, 01:01 PM   #2 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Welcome to TF. Enjoy your stay. Hope you get your hardware issue taken care of.
__________________

__________________
brady is offline  
Old 12-29-2005, 01:06 PM   #3 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,543
Default

Welcome to TF!
__________________
15'' Macbook Pro
Intel Core 2 Duo 2.16ghz
x1600 128MB
1GB DDR2 SDRAM
Windows XP/Mac OSX 10.5


No longer a Guru of games...
GameGURU is offline  
Old 12-29-2005, 01:06 PM   #4 (permalink)
True Techie
 
Join Date: Dec 2005
Posts: 159
Send a message via Yahoo to scottjames84
Default

Thank you for the the welcome :-)

I have posted my problem in the troubleshooting catagory
__________________
Scott
----

- Raidmax tornado Gaming Case
- Corsair 4GB (2x XMS3 2GB) PC-12800 (1600MHz) XMP DDR3
- Sapphire Radeon 5850
- AMD Phenom II X4 965 3.4ghz
- Asus MS226H 21.5"Wide Full HD Monitor
- Logitech G9x gaming mouse
-GA-MA785GMT-UD2H Socket AM3 - AMD 785G/SB710, 4xDDR3-1800OC, ATI HD4200, mATX
- Seagate 1.5TB HD
- Windows 7 Ultimate
scottjames84 is offline  
Old 12-29-2005, 08:37 PM   #5 (permalink)
Wizard Techie
 
Dave's Avatar
 
Join Date: Mar 2002
Location: "Almost Heaven" USA
Posts: 4,866
Send a message via AIM to Dave Send a message via Yahoo to Dave
Default

Hi Scott,

Welcome to TF. I'm sure you'll get help with your problem. Enjoy your stay!

Dave
Dave is offline  
Old 12-29-2005, 08:38 PM   #6 (permalink)
True Techie
 
Join Date: Dec 2005
Posts: 159
Send a message via Yahoo to scottjames84
Default

I hope so thanks for the welcome.. this problem is starting to p*** me off lol... its so fustrating.
__________________
Scott
----

- Raidmax tornado Gaming Case
- Corsair 4GB (2x XMS3 2GB) PC-12800 (1600MHz) XMP DDR3
- Sapphire Radeon 5850
- AMD Phenom II X4 965 3.4ghz
- Asus MS226H 21.5"Wide Full HD Monitor
- Logitech G9x gaming mouse
-GA-MA785GMT-UD2H Socket AM3 - AMD 785G/SB710, 4xDDR3-1800OC, ATI HD4200, mATX
- Seagate 1.5TB HD
- Windows 7 Ultimate
scottjames84 is offline  
Old 12-30-2005, 11:32 AM   #7 (permalink)
Master Techie
 
Join Date: Apr 2005
Posts: 2,306
Default

dont worry you will figure it out and welcome to TF
__________________
Lonewolf5460 is offline  
Old 12-30-2005, 11:32 AM   #8 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

I love Reno 911

Welcome to the forums!
__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 12-30-2005, 11:45 AM   #9 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,301
Default

Good to have you on board, Scott.

Don't worry... if we can't get your problem fixed, we'll probably screw up your computer so bad that you'll have to build a new one.

That was a joke, son.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 12-30-2005, 01:12 PM   #10 (permalink)
Wizard Techie
 
Join Date: Jun 2005
Posts: 3,339
Default

Welcome to TF I'm sure if you post your problems in the Hardware threads you will be helped.
__________________

__________________
<form action=\"http://www.srsyo.org/tfsearch.php\" method=\"get\">
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search TF before you post!\"></form>
Vista Discussion | 64 Bit Discussion |Microsoft Homepage | Yo Linux | Paul Thurrott | Fire Fox | Thunder Bird | Image Shack | Photo Bucket | Put File | Anti-Spyware | MS Anti-Spyware | Trillian | Anti-Virus | On Line Virus Scan
Tyler1989 is offline  
Closed Thread

« hellozz | Hello »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.