Hello! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > New Member Introductions
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-20-2008, 02:35 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2008
Posts: 4
Default Hello!

Hi,

I'm new. After a long wait to get my account activated I have arrived.
__________________

Robert_R is offline  
Old 01-20-2008, 02:41 PM   #2 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Hello!

Welcome to T.F.
__________________

__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 01-20-2008, 03:29 PM   #3 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default Re: Hello!

Glad to see you made it through.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 01-20-2008, 03:43 PM   #4 (permalink)
Lord Techie
 
Kharn's Avatar
 
Join Date: Feb 2007
Posts: 7,638
Default Re: Hello!

Welcome, how long did it take for the activation link to arrive?
__________________
Visit this and do something for the world!
www.hackersforcharity.org

Want to do even more? Take a look here and join the fight on human trafficking.

Hear and you forget, see and you remember, do and you understand.

Kharn is offline  
Old 01-20-2008, 03:46 PM   #5 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: Hello!

Hey there


?


that activation link made you wait for how long?
__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 01-20-2008, 04:24 PM   #6 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: Hello!

Welcome, please be sure to read the rules here:
http://www.techist.com/forums/f4/ann...rum-rules.html
http://www.techist.com/forums/f4/infractions-139111/
Question About The Yellow and Red Cards

And read through the stickies here:
http://www.techist.com/forums/f75/ha...-index-142552/
Ste is offline  
Old 01-20-2008, 11:05 PM   #7 (permalink)
Newb Techie
 
Join Date: Jan 2008
Posts: 4
Default Re: Hello!

Quote:
Originally Posted by Chris Chadwick View Post
Welcome, how long did it take for the activation link to arrive?
Quote:
Originally Posted by vernong1992 View Post
Hey there


?


that activation link made you wait for how long?
11 days.

No harm. No foul. No biggie.

Glad to be here.
Robert_R is offline  
Old 01-20-2008, 11:09 PM   #8 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Hello!

Quote:
Originally Posted by Robert_R View Post
11 days.

No harm. No foul. No biggie.

Glad to be here.
11 days... wow.
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 01-21-2008, 10:37 AM   #9 (permalink)
Junior Techie
 
coldcheeks's Avatar
 
Join Date: Jan 2008
Location: Florida
Posts: 50
Default Re: Hello!

Quote:
Originally Posted by Robert_R View Post
11 days.

No harm. No foul. No biggie.

Glad to be here.
Quote:
Originally Posted by peterhuang913 View Post
11 days... wow.
That sucks.

Welcome to Tech Forums!
coldcheeks is offline  
Old 01-21-2008, 10:49 AM   #10 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default Re: Hello!

Unfortunately it does happen. We're not really sure why the emial doesn't show up... it is sent at registration. Since it is using gmail, it shouldn't be blocked.

Maybe we need to add something int he reistration process about making sure it isn't blocked (to elinimate the possibility)? I don't think that was the case here, but still...
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

« Hi everyone | Hello »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.