Artifacts during boot - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > New Member Introductions
Thread Tools Display Modes
Old 01-17-2015, 07:16 PM   #1 (permalink)
Virgin Techie
Join Date: Jan 2015
Location: greece
Posts: 0
Default Artifacts during boot

So today i just bought a new gpu(R7 260x 2gb gddr5 oc) before i install it i removed the old nvidia drivers.After install it instead of showing my motherboard logo artifacts show up and at the bottom of the screen it says Press del to join bios like when the motherboard logo shows up.I have installed the new drivers(not from the cd) i have tried to remove the graphics card clean the connections and stuff but still the artifacts shows up.I installed my brother's gpu (amd saphire 6790) and everything works fine.I installed my r7 260x to my brothers pc and everything is working for him.No artifacts at all.He has a 500w coolermaster solid psu for 6 six years.
PC SPECS : Intel core 2 quad q6600 2.4Ghz (Overclocked 3.0Ghz)
Asus p5kpl/1600,ASUS r7 260x 2gb gddr5 oc,2x500gb western digital blue,Thermaltake litepower 600w black edition,4gb ram kingstone 800mhz.

Andry is offline   Reply With Quote
Old 01-18-2015, 02:16 PM   #2 (permalink)
Master Techie
Join Date: May 2011
Posts: 2,993
Default Re: Artifacts during boot

Thermaltake litepower 600w black edition,
Not the best power supply and if it's more than 5 yrs old, replace it. Corsair, Seasonic, Antec or any other quality brand name PSU
Joe C is offline   Reply With Quote

artifacts, graphics card, psu/gpu

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
cant boot into windows/Glitches and artifacts ToneTone Hardware Repairs and Troubleshooting 6 01-14-2007 09:38 PM
How many artifacts is too many? M2k4 Overclocking and Modding 1 04-07-2005 11:34 PM
High temps = artifacts??????? Musjunk22 Overclocking and Modding 8 08-17-2004 09:23 PM
GeForce 4 ti4200 AGP8 Artifacts!! WastedYouth Monitors, Printers and Peripherals 0 01-30-2004 12:24 PM
radeon wtf stupid artifacts Turbo-Athlon5 Overclocking and Modding 16 01-24-2004 10:32 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:13 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.