sims trouble - Techist - Tech Forum

Go Back   Techist - Tech Forum > Gaming > General Gaming
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-20-2004, 04:46 AM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 1
Exclamation sims trouble

first off here are my system specs

Microsoft Windows XP Home Edition
Version: 5.1.2600
Service Pack: 1.0
System Model: MS- 6547
BIOS Version: American Megatrends Inc. 7.00T
MSI
Processor: Intel (R) Pentium (R) 4CPU 1.80 GHz
Version: x86 Family 15 Model 1 stepping 2
Speed: 1813 MHz
RAM capacity: 128MB
Local Disk Total capacity 37.26 GB

the trouble is i tried that i purchased some new expansion packs for the sims and i tried to instal em on but it wouldnt work. then i tried unstalling the whole thing and now when i try to re-install the sims living large it loads on the wizard guid and then a pop-up appears saying "error getting sku number from regestry. installation aborted." and thats it
__________________

punkybrewster is offline  
Old 04-20-2004, 06:31 AM   #2 (permalink)
Ultra Techie
 
Join Date: Dec 2003
Posts: 590
Send a message via AIM to Shrapnill
Default

Youve pooched your uninstall. Youll need to get a registry cleaner and search for files from Maxis and remove them manually. Be VERY CAREFUL while doing so.... you mess us the registry and you can say 'ello to a OS reinstall.
__________________

__________________
System specs? Lets just get down to it people:

My penis is bigger than yours.
Shrapnill is offline  
Old 04-20-2004, 09:34 PM   #3 (permalink)
Super Techie
 
Join Date: Apr 2004
Posts: 316
Default

Go to Start>>Run and type "regedit" without quotes. Now you can take 2 paths.

1)You can go Edit>>Find then type in words like Maxis, Sims, and the other game titles. Press F3 after you delete for the next one.

Or

2)Go to HKEY_LOCAL_MACHINE\SOFTWARE and find the folder with Maxis or EA Games, or Sims, and delete the folders.

Like he said be VERY VERY careful. One wrong delete and by by system.
__________________
BlazingWolf
<font color=\'red\'>
<b>
<a href=\'http://www.gaming-forums.org\'>
Gaming-Forums.org
<a/>
</b>
</font>
BlazingWolf is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.