X-fi xtreme music sound card problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Technology > Computer Audio and Multimedia
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-04-2007, 07:33 AM   #1 (permalink)
Master Techie
 
Join Date: Jun 2005
Location: uk
Posts: 2,417
Default X-fi xtreme music sound card problem

I just bought a xtreme music soundcard to replace my xtreme audio card, now its all installed and all the software, its all been decteted etc and on dxdiag it says my card is installed so theres no reason why it shouldnt work but ive got absolutly no sound what so ever, ive done the diagnostic tests and it said all is ok, yet on media player i just see the bar moving with no sound? ive tried playing with the million settings on the control panel but i cant see to get it working, when i did the individual speaker test i got a "hiss" noise from the 2 rear speakers and thats it im thinking this card is a dud, it was a oem version just chucked in a jiffy bag from ebuyer but still it should be in working order.

what do you guys think? i think this should be working, i mean not to how i like it id have to tinker with the settings but i should still be getting sound from all 5 speakers and sub right?
__________________

__________________
jonny_uk is offline  
Old 08-05-2007, 03:20 PM   #2 (permalink)
Systems Engineer
 
Crysalis's Avatar
 
Join Date: Dec 2004
Location: United States
Posts: 1,675
Send a message via AIM to Crysalis
Default Re: X-fi xtreme music sound card problem

Make sure you connected properly. Post how you connected it and what speakers you have.
__________________

__________________
I have a computer with stuff in it.
Crysalis is offline  
Old 08-05-2007, 07:42 PM   #3 (permalink)
Monster Techie
 
alexsabree's Avatar
 
Join Date: Feb 2006
Location: United States
Posts: 1,845
Default Re: X-fi xtreme music sound card problem

try some of the newer drivers.
Are you using xp or vista?

I have the same card you do and ive ran into many compatibility problems with my motherboard... try to research online and see which component might be causing the problem
__________________
alexsabree is offline  
Old 08-07-2007, 03:54 PM   #4 (permalink)
Master Techie
 
Join Date: Jun 2005
Location: uk
Posts: 2,417
Default Re: X-fi xtreme music sound card problem

windows xp and speakers are logitech x530's.

The xtreme audio card just slots into place, install the software on the cd and bam it works perfectly, did the same with the xtreme music but as above i got no sound at all

EDITED to say i used the online updater and got the lastest updates and restarted the pc aswell to no avail
__________________
jonny_uk is offline  
Old 08-08-2007, 10:53 AM   #5 (permalink)
True Techie
 
wrestlingnrj's Avatar
 
Join Date: Dec 2005
Location: Orange County, CA
Posts: 162
Send a message via AIM to wrestlingnrj
Default Re: X-fi xtreme music sound card problem

Check to make sure you have the integrated sound on the mobo disabled in the BIOS. I forgot to do that when I installed my Fatal1ty and ran into the same issue.
__________________
Intel Pent D 820 Smithfield - Intel D945PSN
eVGA 7800GT OC - 2GB OCZ Gold Series DDR2
Logitech Z-5500 *I like to feel my video games*
http://folding.extremeoverclocking.c...FF00&c5=00FA00
http://img230.imageshack.us/img230/8...r232274gb4.gif
wrestlingnrj is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound card vs. Integrated sound on p35-ds3r MOBO OnlyCurious New Systems | Building and Buying 8 07-16-2007 12:32 PM
Sound card problem trombaham Computer Audio and Multimedia 2 06-14-2007 12:30 PM
Did my sound card die on me?? :( Nuggets Hardware Repairs and Troubleshooting 5 06-13-2007 11:17 AM
Sound Card Issues!! Nuggets Computer Audio and Multimedia 1 06-12-2007 08:40 PM
Mysterious Sound Problem PartySized Computer Audio and Multimedia 4 04-13-2007 03:55 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.