Sounds skipping on my animation for Uni, Sound card to blame? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Technology > Computer Audio and Multimedia
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-20-2008, 02:50 PM   #1 (permalink)
Junior Techie
 
Join Date: Apr 2006
Posts: 63
Default Sounds skipping on my animation for Uni, Sound card to blame?

Hi

I'm making a shockwave animation for uni. I have constructed it on a mac computer at uni and all has been well. I brought the animation home to work on over the weekend. I open it up in Macromedia Director and find out that the sound effects skip / crackle when they should be played normally (As they were on the mac).

For example on my animation you click to knock on the door, two sounds should be played, a knock sound and an angry voice. The user does this 3 times . If you click quickly 3 times the sounds will just become crackly or just skip entirely.

It's best for you to see the animation for yourselves:

CLICK TO VIEW ANIMATION




I've adjusted sound acceleration in the control panel and it helps a bit, I can hear mutliple knocks and voices if I click quickly on the door scene and I can sometimes hear the door hatch close too. Also the punch at the end isn't as crackly, but I still hear crackled SFX. (It's an Unfinished uni project btw so ignore broken or non working parts)


I have a Turtle Beach Santa Cruz Sound card with the LATEST drivers. If that helps.

Win XP home too.


Sounds play fine on the mac at uni, and the animation has been tested on other users and they report that the sounds are fine too. I'm 99% sure it's my hardware, or something to do with my PC.
__________________

__________________
simonsayers is offline  
Old 02-21-2008, 06:23 AM   #2 (permalink)
Junior Techie
 
Join Date: Apr 2006
Posts: 63
Default Re: Sounds skipping on my animation for Uni, Sound card to blame?

Nothing?
__________________
simonsayers is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound card problem trombaham Computer Audio and Multimedia 2 06-14-2007 12:30 PM
damaged video card sb14blue Hardware Repairs and Troubleshooting 2 05-13-2007 02:13 AM
Sound Card? Jethro69 New Systems | Building and Buying 4 05-01-2007 07:01 PM
Sound Card setup help Seraph Computer Audio and Multimedia 6 04-07-2007 06:03 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.