Sound Vanished! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Technology > Computer Audio and Multimedia
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-22-2005, 03:27 PM   #1 (permalink)
Junior Techie
 
Join Date: Jan 2005
Posts: 44
Default Sound Vanished!

Greetings all,

I just bumped into a weird and annoying issue.

A blackout happened in the area where I live so the computer shut down suddenly, after I turned it on again and logged into Windows (xp-pro-sp2), sound was gone!

I've checked all the drivers/devices and everything is running properly, however the sound itself, and volume icon/control were gone, and even through the control panels "Sound and Audio Devices" I can't edit or change anything...

I've entered BIOS and Audio devices were enabled, so it's not there.

I've tried uninstalling the sound driver, restarting, reinstalling, but didn't fix it... it gave me
"Please go to the control panel to install and configure system components."
Went into add/remove style of installing programs, did it.. but still the sound didn't return.

DXDiag Showed "No soundcard detected" :S so I'm lost.

Ps- i'm using a motherboard built in soundcard >_<

So I dunno what exactly to do, the 'system devices' shows no errors with the devices, and I've tried what I mentioned...

Any other ideas? (Other than system restore or formating T_T)

Thanks in advance.
__________________

__________________
inflames is offline  
Old 11-22-2005, 03:54 PM   #2 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 398
Default

well you didn't try out the speakers in another system to see fi they still work
__________________

__________________

kostas is offline  
Old 11-22-2005, 04:03 PM   #3 (permalink)
Junior Techie
 
Join Date: Jan 2005
Posts: 44
Default

It's not the speakers, it's the computer itself.. hardware/software issue :S
__________________
inflames is offline  
Old 11-22-2005, 04:06 PM   #4 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,147
Default

You can say that, but you didn't try the speakers on a different computer. Try that first, then, if you still have problems, come back. Also, try different speakers on the computer that has no more sound.
__________________
Snake-Eyes is offline  
Old 11-22-2005, 05:46 PM   #5 (permalink)
Junior Techie
 
Join Date: Jan 2005
Posts: 44
Default

The speakers are fine, I tried them on a laptop.

But again:
No volume control icon.
Uneditable/Changable sound settings. (Sound and Audio Devices)
No hardware errors in device manager.
DXDiag shows "no soundcard detected".
Motherboard Audio device option enabled.
And no sound at all.

It's something to do with software messing up I think... or probably the built in soundcard died, but I think it would harm the whole mother board which still seems to be working normally.

Confusing....
__________________
inflames is offline  
Old 11-25-2005, 01:30 AM   #6 (permalink)
Systems Engineer
 
Crysalis's Avatar
 
Join Date: Dec 2004
Location: United States
Posts: 1,675
Send a message via AIM to Crysalis
Default

Yea... it seems as though your onboard "chip" is dead. You'll have to get a new souncard. If this is a laptop you are talking about, then you can still buy a new card, it will just have to be a PCMCIA card which goes in an expansion slot.
__________________
I have a computer with stuff in it.
Crysalis is offline  
Old 11-25-2005, 11:44 PM   #7 (permalink)
Junior Techie
 
Join Date: Oct 2005
Posts: 80
Default

haha i found your problem you are missing this program!!!
AC'97
download it can install then ok...
http://www.techspot.com/drivers/inde...formation/1928
this will make me be your heroes hehe.....
__________________

__________________
Be Legal
ubeyou is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.