Sound echo - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Technology > Computer Audio and Multimedia
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-07-2004, 10:51 PM   #1 (permalink)
True Techie
 
Argilus's Avatar
 
Join Date: Oct 2003
Posts: 128
Send a message via AIM to Argilus
Default Sound echo

my Cousin has this motherboard that has onboard sound. When any of the sound comes out its give a horrible echo. He has like a Intel-esque motherboard. Any idea's on what to do? I tried looking for a driver or something but I wasn't very successful.
__________________

__________________
Argilus is offline  
Old 02-20-2004, 08:38 PM   #2 (permalink)
Junior Techie
 
Join Date: Feb 2004
Posts: 83
Default

my old motherboard had an option for 3d audio
which caused a kinda echoy effect which you you could access
through control panel /sounds dunn if this might be the problem
__________________
ASUS A7N8X-X mainboard
Athlon XP 3200+
1 GB Ram
120 GB HD (IDE)
250 GB HD (IDE)
128 MB Radeon 9800 PRO with custom H/S fan
8 x DVD Writer + DVD ROM
8 Meg ADSL (with ****ty ISP Bulldog)
Mystify Mamba mouse
And still ****ty fps in CS Source.
stumanoo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.