How to output a microphone directly? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Technology > Computer Audio and Multimedia
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-01-2006, 06:23 AM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2003
Posts: 4
Unhappy How to output a microphone directly?

Hi,

I would like to hear in the speaker what I say in the microphone.

Apparently, with some audio cards, or windows versions, microphone input is not directly linked to speakers to prevent the user from larsen effect.

I've checked over the Internet, this forum, asked some friends... it is either an unsolved problem or a "don't-know-how" issue

Could you guys help?


Thx

effendi
__________________

__________________
effendi is offline  
Old 10-01-2006, 06:26 PM   #2 (permalink)
Super Techie
 
ncjimn's Avatar
 
Join Date: Oct 2005
Posts: 471
Default

Do you want to hear what the microphone captures all the time? or only while using certain apps?
__________________

__________________
ncjimn is offline  
Old 10-01-2006, 07:03 PM   #3 (permalink)
Do work.
 
molsen's Avatar
 
Join Date: Oct 2005
Location: Jacksonville, FL
Posts: 1,177
Send a message via AIM to molsen
Default

your soundcard may not be full-duplex capabale (record and playback at the same time), which means its a half-duplex card.
__________________
http://mattjolsen.tumblr.com
flickr

Intel E8400 @ 3.78ghz
8gb (4x2gb) G.SKILL DDR2 1600 @ 420mhz, 5-5-5-12
ASrock P43Twins1600 (hates RAM dividers)
WD Caviar 500gb + 250gb hdd, 32mb cache
eVGA 7900gs @ 585/1700mhz
OCZ GameXStream 600w PSU
Sound Blaster X-Fi Platinum
Cooler Master Centurion 5 case
molsen is offline  
Old 10-03-2006, 08:36 PM   #4 (permalink)
Monster Techie
 
alexsabree's Avatar
 
Join Date: Feb 2006
Location: United States
Posts: 1,845
Default

what kind of sound card do u have... i have an xfi and it seems to do what your talking about
__________________
alexsabree is offline  
Old 10-15-2006, 07:52 AM   #5 (permalink)
Junior Techie
 
Join Date: Jul 2005
Posts: 42
Default

Click on the grey speaker in the corner of your computer by the clock (or find the volume control thing in accessories) and uncheck microhone mute. Then adjust the volume accordingly. Works like a charm!
__________________
computerwiz_222 is offline  
Old 10-18-2006, 06:43 PM   #6 (permalink)
Ultra Techie
 
boomstick666's Avatar
 
Join Date: Nov 2005
Posts: 743
Default

and dont scream too hard...its gonna feedback and hurt ur ears and neighbors and ur cats.
__________________

__________________
i5 2500K @ 4.8GHz 1.384v - AsRock P67 Extreme4 B3 BIOS 1.90
G.Skill Ripjaws X DDR3 PC12800 2x4GB @ 1866 9-10-9-28 1T 1.590v
EVGA GTX 570HD SC 930/1950 1.100v
Crucial M4 SSD 128GB - OCZ 700W PSU (4x18A) - Noctua NH-D14 (BM120mm x Noctua140mm)
Corsair 600T SE White - Windows 7 Ultimate 64Bit SP1 - Mitsubishi DiamondPro2070sb (CRT!)

3DMark11 P7089 | 3DMark Vantage P26383
boomstick666 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.