Hey Disabling onboard sound MSI RS480M2-Il motherboard? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Technology > Computer Audio and Multimedia
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-22-2005, 12:02 AM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 5
Default Hey Disabling onboard sound MSI RS480M2-Il motherboard?

How do I go about this? i have been in the BIOS, er, all there was were "Advanced BIOS"(correct one?)and I saw nothing pertaining to sound or onboard sound or such things. I did a search and couldnt find much about it but reviews. Help?
__________________

__________________
Abnormal987 is offline  
Old 08-22-2005, 12:38 AM   #2 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 5
Default

I hav disabled the onboard soundcard, and my sound is still bad. I have a new sound card, and the sound sound somewhat distorted on 2 pairs of headphones, a pair of regular speakers, and a 5.1 surround set. I believe the 5.1 originally overpowered the onboard so i purchased a sound card which did nothing, then another higher quality one. The problem is persistant and I do not know what to do.
__________________

__________________
Abnormal987 is offline  
Old 08-22-2005, 11:32 PM   #3 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default Re: Hey Disabling onboard sound MSI RS480M2-Il motherboard?

Quote:
Originally posted by Abnormal987
How do I go about this? i have been in the BIOS, er, all there was were "Advanced BIOS"(correct one?)and I saw nothing pertaining to sound or onboard sound or such things. I did a search and couldnt find much about it but reviews. Help?
disable it in device manger
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 08-22-2005, 11:34 PM   #4 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

Quote:
Originally posted by Abnormal987
I hav disabled the onboard soundcard, and my sound is still bad. I have a new sound card, and the sound sound somewhat distorted on 2 pairs of headphones, a pair of regular speakers, and a 5.1 surround set. I believe the 5.1 originally overpowered the onboard so i purchased a sound card which did nothing, then another higher quality one. The problem is persistant and I do not know what to do.
do you turn the volume dome in sound properties? what card do you have?
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 08-23-2005, 12:15 AM   #5 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 5
Default

No, the volume in sound is always up...I turn it up or down on the speakers, but i did try turning it down in properties and messing with that but it didn't work out. the card is a Dynex model DX-SC51.
__________________
Abnormal987 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.