help plz i am stumped - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Technology > Computer Audio and Multimedia
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-26-2003, 02:55 AM   #1 (permalink)
Super Techie
 
Join Date: Nov 2003
Posts: 415
Default help plz i am stumped

hi everyone
i hope u can help as i have run out of ideas- heres the problem
i am a music maniac and have a respectable library of music on my computer the problem is this i use windows media player 9 version 9.00.00.375 as my library but when i play certain songs in which are in diff. formats i get very poor sound quality coming from my speakers. it is somewhat distorted and just does not sound good at all however other songs will play fine. now if i play those songs that sounded bad in foobar2000 they sound fine. same file same everything just a different player. the soundcard drivers are updated which it couldnt be that anyways could it since most of the music i play sounds fine. also i dont understand how it could be the WMP9
__________________

__________________
neversleeps is offline  
Old 11-26-2003, 03:07 AM   #2 (permalink)
Super Techie
 
Join Date: Nov 2003
Posts: 415
Default

for some reason it made me submit that partial post up there so now i will finish it ??
i dont understand how it could be the WMP9 codecs or something because like i said most of the songs play fine. i dont see how the songs could be corrupted or something because they play fine in foobar2000
my soundcard is a Via AC'97 and im sending the signal to a pioneer home theater receiver. i hope nobody tells me to reinstall media player because i already had to reinstall windows and consequently everything else including media player and it took me hours upon hours to get every play list and song back the way i had it before
Has anybody heard of this or had similar problems?
any help at all will be most appreciated and i will be very grateful
its driving me nuts not knowing how to fix this problem
thank you
neversleeps
__________________

__________________
Fear is nothing but the anticipation of pain, be it physical, mental, spiritual or emotional.
specs.
Athlon XP 2200+ oc\'ed @ 1.93ghz
MSI ms-6738
768mb ddr2100
Nvidia mx420 :(
60gig maxtor 7200rpm
Dual boot with Mandrake 10.0 and Win XP Pro sp2
neversleeps is offline  
Old 11-26-2003, 03:10 AM   #3 (permalink)
Super Techie
 
Join Date: Nov 2003
Posts: 415
Default

i guess i should have mentioned that im running win xp home sp 1
thx
neversleeps
__________________
Fear is nothing but the anticipation of pain, be it physical, mental, spiritual or emotional.
specs.
Athlon XP 2200+ oc\'ed @ 1.93ghz
MSI ms-6738
768mb ddr2100
Nvidia mx420 :(
60gig maxtor 7200rpm
Dual boot with Mandrake 10.0 and Win XP Pro sp2
neversleeps is offline  
Old 11-26-2003, 02:08 PM   #4 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

Not to make your life more difficult, but I would suggest using MusicMatch Juke Box for what you are doing. I bet the the codec that WMP uses cripples certain types of audio so that you are inclined to switch it to .wma. I would suggest saving out your playlists as .m3u files and then buying Music Match. hell, even winamp 3 would be better.
Windows Media Player is Microsoft, so it will always be "prejudice" of non-Microsoft things...
__________________
Inaris is offline  
Old 11-26-2003, 11:38 PM   #5 (permalink)
Super Techie
 
Join Date: Nov 2003
Posts: 415
Default

i agree completely with u on microsoft bein prejudice of non microsoft things, i mean geez they practically have the whole OS monopoly unless u wanna go to something like Linux which i dont know anybody that uses Linux. they need to b less greedy but like that will ever happen. neways back to ur post if media player was playin .wma's fine i would b inclined to agree with u but it likes to play certain .wma's crappy as well along with certain mp3's. if they were trying to get u to switch to .wma format how would u kno that was the problem without media player coming up and sayin u need to switch formats or something, now that would b funny if microsoft took it that far but a lot of ppl dont even know the different music formats. like i have some music that is in .ogg format and it sucks that media player wont play that, its much better than mp3. its really dumb i dont understand y other players will play the same song but media player doesnt like it, like i said it couldnt b a corrupted codec or something or all the songs in that format would sound like that. as for music match it came with my computer well the trialware did, and booo didnt like it at all. so all u audio professionals out there put ur thinking caps on for me plz and c if u can up with an answer for me. does neone kno how to reinstall the codecs for media player if there is such a way without reinstalling the whole thing. any ideas r appreciated and thank you Inaris for ur input.
neversleeps
__________________
Fear is nothing but the anticipation of pain, be it physical, mental, spiritual or emotional.
specs.
Athlon XP 2200+ oc\'ed @ 1.93ghz
MSI ms-6738
768mb ddr2100
Nvidia mx420 :(
60gig maxtor 7200rpm
Dual boot with Mandrake 10.0 and Win XP Pro sp2
neversleeps is offline  
Old 11-28-2003, 10:18 PM   #6 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

Somthing to try....
try using a differnet program to encode a WMA and see if WMP has an issue with it. If it does, then I would be inclined to say that you found the problem...
I am curious of several things...
First, did you convert all of your audio yourself?
Second, what program are you using to rip?
__________________
Inaris is offline  
Old 11-29-2003, 05:02 AM   #7 (permalink)
Super Techie
 
Join Date: Nov 2003
Posts: 415
Default

hello inaris
u seem to b the only tryin to help me so as always i appreciate ur time n effort in helpin to try to resolve this problem
as for ur curosities, i dont have another app. to encode .wma besides media player and that only encodes when ripping from cd's. i have foobar2k but there seems to b a prob. when trying to encode to .wma i wont go into much detail but u need to the vb script wma encoder to do so and even after u get that there have numerous reports of foobar crashing when trying to encode wma
i have encoded most of my music cept for some which is from other sources. the wma's i do have, have been encoded from media player. something interesting tho is this. i dunno if ur familiar with unreal tournament 2003 but it has a built in jukebox that only plays .ogg's. now some of the .wma crappy sounding songs i have that i like i encoded with foobar to .ogg so i could listen to them while i play the game. after being encoded to .ogg and played thru the the different player they sound great so its gotta b my media player having issues with music that it created, go figure. i would say 95% of the songs it has made sound fine but it just so happens that alot of the songs i really like fall into that 5% crappy sounding category, once again go figure.
so ne ideas on y media player just doesnt like some of the songs. like i said a reinstall is out of the question unless it starts doing something completely terrible. its only less than 2 mths since i reinstalled windows and consequently everything else on my puter so i dunno im trying to remember if it did this b4 the reinstall and i wanna say it did.
plz figure out what is up my media player's rear end if u can and how to fix it.
thx in advance and plz dont hesitate to ask nemore ?'s if need b.
bye
neversleeps
__________________
Fear is nothing but the anticipation of pain, be it physical, mental, spiritual or emotional.
specs.
Athlon XP 2200+ oc\'ed @ 1.93ghz
MSI ms-6738
768mb ddr2100
Nvidia mx420 :(
60gig maxtor 7200rpm
Dual boot with Mandrake 10.0 and Win XP Pro sp2
neversleeps is offline  
Old 12-03-2003, 11:57 AM   #8 (permalink)
Super Techie
 
Join Date: Nov 2003
Posts: 415
Default

did u give up on me inaris? i do appreciate the help uve provided so far tho.
thanks a million
__________________
Fear is nothing but the anticipation of pain, be it physical, mental, spiritual or emotional.
specs.
Athlon XP 2200+ oc\'ed @ 1.93ghz
MSI ms-6738
768mb ddr2100
Nvidia mx420 :(
60gig maxtor 7200rpm
Dual boot with Mandrake 10.0 and Win XP Pro sp2
neversleeps is offline  
Old 12-04-2003, 12:44 PM   #9 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

Still trying to come up with an answer for you... This seems to be a rather interesting problem...
__________________
Inaris is offline  
Old 12-04-2003, 02:01 PM   #10 (permalink)
Super Techie
 
Join Date: Nov 2003
Posts: 415
Default

some more info for ya, when i said no reinstall i meant a complete uninstall and then reinstall, i however reinstalled without uninstalling so as to not lose all playlists etc. after doing that same thing still. plays about 90% of the songs well and the others are crap. the bitrate doesnt seem to matter either 64kb/sec or 355kb/sec, even with the higher quality it will still play some some songs somewhat distorted. format doesnt matter either, the 2 i play r mp3 and wma.
thx
__________________

__________________
Fear is nothing but the anticipation of pain, be it physical, mental, spiritual or emotional.
specs.
Athlon XP 2200+ oc\'ed @ 1.93ghz
MSI ms-6738
768mb ddr2100
Nvidia mx420 :(
60gig maxtor 7200rpm
Dual boot with Mandrake 10.0 and Win XP Pro sp2
neversleeps is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.