Big sound problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Technology > Computer Audio and Multimedia
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-21-2008, 03:22 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2008
Posts: 12
Default Big sound problem

Hey, so i currently do not have any sound, my sound system works fine because i had it working on this computer for a while some how, i reinstalled the audio drivers and looked all around the web for fixes but i havent seen any that help me out, I'm using onboard realtek sound, heres it's info

Audio driver version: 5.10.0.5502
direct x version: directx 9.0c
Audio controller: HD Audio
Audio codec: ALC883

Whenever i start my computer realtek says "Information-A jack has been unplugged!" then it says "you just plugged a device into the audio jack!"

It does this until i shut down the computer. With that the image with the computer and speakers/headphones changes from 2/2.1 speaker to headphones on the computer monitor. It's really annoying and whatever i try to do it just wont go away and my sound will not come back insept for scratchy sounds, Some times the sound will work but it's always really really low even when i turn it up to max and the sub never kicks in, and of course the sound is all scratchy and horrible, theres nothing wrong with the speakers because both speakers and the sub work on my t.v, mp3 player, stero. So im asking for some help, Thanks.
__________________

leakee_leak is offline  
Old 01-21-2008, 11:19 PM   #2 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default Re: Big sound problem

try uninstall snd reinstalled
__________________

__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 01-22-2008, 03:44 AM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2008
Posts: 12
Default Re: Big sound problem

lol are you serious.
leakee_leak is offline  
Old 01-22-2008, 09:38 AM   #4 (permalink)
Monster Techie
 
Join Date: Aug 2006
Posts: 1,585
Default Re: Big sound problem

initially, looks like the plug has popped out a bit...check that
dl'd the windows update driver?

If not

check: acl883 and not acl 833? etc
do you need HD drivers: http://www.realtek.com.tw/downloads/...&GetDown=false
or
ac97 drivers: Realtek
atomic tofu is offline  
Old 01-22-2008, 01:22 PM   #5 (permalink)
Newb Techie
 
Join Date: Jan 2008
Posts: 12
Default Re: Big sound problem

Thank's it just popped out a bit.
leakee_leak is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fraps sound problem ~ Help! Powerhouse PC Gaming 2 12-07-2007 08:18 PM
sound card problem, sound cuts out grambam Hardware Repairs and Troubleshooting 1 10-27-2007 04:40 PM
Sound problem. smileii Hardware Repairs and Troubleshooting 7 09-04-2007 03:43 PM
Odd sound problem. VERY odd. Isilwen Computer Audio and Multimedia 3 08-04-2007 09:08 PM
Mysterious Sound Problem PartySized Computer Audio and Multimedia 4 04-13-2007 04:55 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.