.AVI Format Video Glitching - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Technology > Computer Audio and Multimedia
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-03-2007, 12:35 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 24
Default .AVI Format Video Glitching

On a former motherboard I was not having this issue, but having rebuilt my PC I am having trouble making movies using Windows Movie Maker on account of a lot of strange vertical tearing that I get when viewing an .avi visual clip transition to another.

I also see this tearing sometimes when skipping from one segment of an .avi clip to another using a media player. But it is the most crippling in movie making as it causes the preview playback window to stutter and often crash and the vertical tearing comes out in the final product.

Does anyone have familiarity with this issue? The tearing is often white but is also of many other colors.
__________________

duckmoose is offline  
Old 04-03-2007, 09:30 PM   #2 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,703
Send a message via MSN to S0ULphIRE
Default Re: .AVI Format Video Glitching

Your pc has obviously got somthing against wmm, or the installation is screwed. Try reinstalling it. And what quality are the .avi files?
__________________

S0ULphIRE is offline  
Old 04-04-2007, 12:39 PM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 24
Default Re: .AVI Format Video Glitching

I said that it is not just in Windows Movie Maker. Windows Movie Maker just reacts to it the worst.

I have a feeling that there may be something wrong with my Fraps codec. If this is so, how could I remove a codec and try to replace it?
duckmoose is offline  
Old 04-04-2007, 12:45 PM   #4 (permalink)
Monster Techie
 
Join Date: Aug 2006
Posts: 1,585
Default Re: .AVI Format Video Glitching

tried a newer or more updated version of any codecs or players on your system? I always use vista codec packs and mpc...good stuff

my experience, little in this area maybe? has always been if it was good before and bad now...some annoying auto codec keeps messing up my system. Uninstall the culprit and replace with a good one.
atomic tofu is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Video Card Dieo New Systems | Building and Buying 5 04-02-2007 11:27 PM
FS/FT: 60gb Ipod video (black) xenium Buy/Sell/Trade and Hot Deals 2 04-01-2007 10:11 PM
Resolution change for fullscreen video? Broom Microsoft Windows and Software 0 04-01-2007 12:16 AM
Best silent video card spartan1121 New Systems | Building and Buying 3 03-26-2007 05:32 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.