Sound activated cold cathode? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding > Cooling
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-26-2010, 12:25 PM   #1 (permalink)
Intelligent Metalhead
 
redfish's Avatar
 
Join Date: Jul 2010
Location: North Shore Massachusetts
Posts: 345
Default Sound activated cold cathode?

I know this must be a common issue but I ran a search and couldn't find any previous postings... I got the 15" sound activated cold cathode kits from Logisys in blue and UV, and can't seem to make the sound activation module work right. I took one and wired it to a headphone jack, and got nada. Wouldn't turn on to anything in sound. Plus that one was all glitchy and it would be on even when in off mode. Maybe I wired it wrong- I bundled the left and right positive terminals and soldered them into the positive mic pin, then bundled the sleeve (ground) to the unlabeled mic pin. Right now i'm using the unmodified module and it won't turn on unless you knock the case, and then it won't turn off except at low sensitivity settings. Looking at the reviews quite a few people also had this problem, was wondering if any of you had any experience with these? The only thing that I can think of is to get some really long extensions and then mount it to the front of an amp or subwoofer. And did I wire the headphone jack right? Any help appreciated.
__________________

__________________
AMD FX-8350 Black Edition
ATI Radeon R9 280 x2 Crossfire
ASUS Sabertooth 990FX
Corsair Vengeance 1866MHz 2x8GB
EVGA Supernova 850 G2
Corsair H80i
Cooler Master HAF 932

redfish is offline  
Old 08-28-2010, 04:31 AM   #2 (permalink)
The Water Cooling Guru
 
aspire's Avatar
 
Join Date: Feb 2005
Location: United States
Posts: 5,308
Default Re: Sound activated cold cathode?

Not exactly the right forum as this section is devoted to PC Cooling, not "Making your PC Cool".
__________________

__________________
If I help you with something, you think I'm the bomb, or you just like what I said, rep me by clicking the star under my post.

Thanks!

The Official Tech Forums Water Cooling Informational Guide
aspire is offline  
Old 08-28-2010, 08:05 AM   #3 (permalink)
Intelligent Metalhead
 
redfish's Avatar
 
Join Date: Jul 2010
Location: North Shore Massachusetts
Posts: 345
Default Re: Sound activated cold cathode?

I posted it in the hardware section, and a moderator moved it here. I know it should have been in case mods now that I think about it but as to why it was moved to PC cooling i have no idea.
__________________
AMD FX-8350 Black Edition
ATI Radeon R9 280 x2 Crossfire
ASUS Sabertooth 990FX
Corsair Vengeance 1866MHz 2x8GB
EVGA Supernova 850 G2
Corsair H80i
Cooler Master HAF 932

redfish is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cold Cathode for my HAF 932 Help? Alive.777 Overclocking and Modding 3 07-23-2010 02:11 PM
Sound Activated Cathode Problem Lord AnthraX Hardware Repairs and Troubleshooting 3 06-03-2006 11:46 PM
Logisys Cold Cathode Sound Control Module? LegendBreath Overclocking and Modding 1 04-07-2006 11:34 PM
Cold Cathode help Junorion Overclocking and Modding 2 10-07-2005 05:33 PM
Cold Cathode True_Orb Overclocking and Modding 3 02-25-2004 09:31 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.