Running hot under load, even warm at idle. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding > Cooling
Closed Thread
Thread Tools Display Modes
Old 09-10-2011, 06:44 PM   #11 (permalink)
Newb Techie
Join Date: Sep 2011
Location: South Carolina
Posts: 8
Default Re: Running hot under load, even warm at idle.

Ok, so this afternoon I've been doing some stress testing with the card, the factory core clock is 738 on this particular card... or at least that is what GPU-Z tells me. I bumped it up to 788 to try a stress test to see how it would hold up, so after running Furmark for barely 45 seconds the fan on the GPU was at 100% and the card was steadily rising up to 90C and continuing to rise at a very fast rate. So I figured maybe it was a little much, so I backed it down to the default settings and tried again, same thing the fan went to 100% at about 45 seconds again with the temp steadily rising to 90C and would have kept going if I had no stopped the stress test. Then for a last time tried it again below default settings of 718 and the same thing happened again, don't mean to keep pestering about the same issue, I'm still new to this and this just doesn't seem right to me.

Orion321 is offline  
Old 09-20-2011, 07:16 PM   #12 (permalink)
Build Guru
PP Mguire's Avatar
Join Date: Dec 2004
Location: DFW Texas
Posts: 26,044
Default Re: Running hot under load, even warm at idle.

Have you replaced the stock thermal goop? I've noticed almost all cards I buy new tend to have WAY to much on there and it actually hinders performance. Replace it with a grain of rice sized amount of Arctic Silver 5 and you should be ok. Also, Furmark over works the card so I don't use it as a standard of thermal testing. When you OC just go in to a game to see how fast the fan ramps up. One last thing, the card is going to get up to 90c fairly quickly unless the fan is already at 100% to begin with (lower idle temp) so that is pretty normal from what I've seen with these cards.

"Resolution is just a number." #Ubisoft Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire Mechwarrior Online = Thunderson PSN = PP_Mguire

Need Descent and Mechwarrior buddies!
If I helped you, give a thanks! ↓
Access to my Plex PM me.
PP Mguire is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle load difference san21893 New Systems | Building and Buying 7 08-25-2007 12:42 PM
Up/down-load without reason when idle socbar Microsoft Windows and Software 3 08-03-2007 06:09 AM
CPU Temp low 80s on load and 50-68 on idle EliteScouter Overclocking and Modding 21 05-28-2007 08:35 AM
How to tell what idle and load cpu temperature is.. stainer711 Hardware Repairs and Troubleshooting 2 05-17-2006 06:04 PM
CPU Idle/Load temps seem strange kiyotaka Hardware Repairs and Troubleshooting 0 11-10-2005 03:54 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:16 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.