Another MSI Wind U100 thread... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks > Netbooks
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-18-2011, 08:59 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2011
Posts: 17
Default Another MSI Wind U100 thread...

Soooo, my mom got this netbook about a year and a half ago and recently she has been telling me that it will randomly not turn on for some reason, So I looked all through it and checked most of the crucial hardware and combed through the BIOS menu and I couldn't find anything that would cause it to do this, so I don't know, is this a common problem or something? Is there any easy way to fix this? Thanks for your help guys!
__________________

Theguywhobea is offline  
Old 04-18-2011, 09:51 PM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Another MSI Wind U100 thread...

Is this with the battery or with AC power?
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 04-18-2011, 09:56 PM   #3 (permalink)
There and Back again
 
Nukem's Avatar
 
Join Date: Jan 2005
Location: Chattanooga, TN
Posts: 4,402
Default Re: Another MSI Wind U100 thread...

when it doesn't turn on, what does she have to do to get it to boot up?
__________________



Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70 LUX rgb
NZXT Source 530 / i5-7600K / Corsair H100i v2 / ASRock Z270 Extreme4
SM951 M2 256GB / 850 evo 1TB / Seagate 2TB / WD 2TB
2x16GB Vengeance LPX DDR4 3000 / evga Classified GTX 980 ti / Seasonic M12II 850W

Nukem is offline  
Old 04-19-2011, 07:23 PM   #4 (permalink)
Newb Techie
 
Join Date: Feb 2011
Posts: 17
Default Re: Another MSI Wind U100 thread...

sooo, I talked to my mom more today and I guess it wasn't that it wasn't turning on at all, it was just hanging up at boot, so instead of starting windows it would just get to the splash screen and then stop, and she would just keep turning it off and on untill it did boot.
Theguywhobea is offline  
Old 04-19-2011, 07:31 PM   #5 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Another MSI Wind U100 thread...

That's probably a HDD problem. try to run diagnostics on it. Use diagnostics for that particular drive. Seatools or WDTools.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 04-19-2011, 10:07 PM   #6 (permalink)
There and Back again
 
Nukem's Avatar
 
Join Date: Jan 2005
Location: Chattanooga, TN
Posts: 4,402
Default Re: Another MSI Wind U100 thread...

does it have a media setup prior to starting windows? I have an HP mini (before I slicked it) that would go into this media mode where I could load up music, movies, internet, etc... then if I wanted after that load up the OS. Does it do this? If not, then I would possibly check the ram as well as the HDD. It could have gotten bumped loose, or the stick might be going bad? Either way it's not good for the OS to keep going thru a stop/start process like that over and over again. It will get corrupted at some point if she keeps doing it. I would suggest that she keeps it running until you can get the time to sit down and figure out the issue.
__________________



Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70 LUX rgb
NZXT Source 530 / i5-7600K / Corsair H100i v2 / ASRock Z270 Extreme4
SM951 M2 256GB / 850 evo 1TB / Seagate 2TB / WD 2TB
2x16GB Vengeance LPX DDR4 3000 / evga Classified GTX 980 ti / Seasonic M12II 850W

Nukem is offline  
Old 04-21-2011, 09:47 PM   #7 (permalink)
Newb Techie
 
Join Date: Feb 2011
Posts: 17
Default Re: Another MSI Wind U100 thread...

well, i know that it doesnt have anything like a media setup, soo i think i will just run a diagnostic on the HDD and maybe open it up and check all the hardware again. thanks for the advice guys!
__________________

Theguywhobea is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MSI Wind U 100 Netbook -RockMan- Netbooks 8 02-03-2011 05:53 PM
MSI US Announces Wind U135 Netbook Osiris New Technology and Products 3 01-02-2010 05:30 AM
MSI US Launches WIND TOP AE2010 Osiris New Technology and Products 2 08-30-2009 06:43 PM
Wind Server 2003 Better then XP pro? Stupid Microsoft Windows and Software 6 02-25-2004 07:14 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.