TF's first 200K+ day. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Member's Area > Folding @ Home
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-17-2010, 09:21 PM   #11 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: TF's first 200K+ day.

^ya sucks, we got ours a few months ago. Really really not smart at all lol.
__________________

__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 06-18-2010, 08:48 AM   #12 (permalink)
 
jfenwick's Avatar
 
Join Date: Jun 2007
Location: Toronto
Posts: 1,648
Send a message via ICQ to jfenwick Send a message via MSN to jfenwick
Default Re: TF's first 200K+ day.

Yeah, really peeves me off....who are they to tell me when to use my electricity. They are really starting to take this too far.
__________________

jfenwick is offline  
Old 06-18-2010, 03:24 PM   #13 (permalink)
Lord Techie
 
ricanflow's Avatar
 
Join Date: Feb 2006
Location: Euless, Tx
Posts: 6,317
Default Re: TF's first 200K+ day.

sup yall...my tour is almost over cant wait to get back to the states!!

And im comin back to fold hard hopefully....might upgrade the rig a bit with fermi.
__________________
3DMARK06 = 20,341 (3.8GHZ)



Laptop
P7350 | GTX 260M | 4GB DDR2 800 | 320GB HD | X-Fi | Vista 64

Folding Rig/File Server

M775 | E1200 | Foxconn P9657AB
| Dual 8800GT | Antec NeoHE 500 | Barracuda 80GB | Wintec Ampx



ricanflow is offline  
Old 06-18-2010, 03:28 PM   #14 (permalink)
Grandfather of Techist

¯\_(ツ)_/¯
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,304
Default Re: TF's first 200K+ day.

Great news... on both counts!
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 06-18-2010, 03:42 PM   #15 (permalink)
Lord Techie
 
ricanflow's Avatar
 
Join Date: Feb 2006
Location: Euless, Tx
Posts: 6,317
Default Re: TF's first 200K+ day.

Ill be back august....might be busy taking care of things that ive had to hold off on but i will make time to get on here and start posting and helping out again.
__________________
3DMARK06 = 20,341 (3.8GHZ)



Laptop
P7350 | GTX 260M | 4GB DDR2 800 | 320GB HD | X-Fi | Vista 64

Folding Rig/File Server

M775 | E1200 | Foxconn P9657AB
| Dual 8800GT | Antec NeoHE 500 | Barracuda 80GB | Wintec Ampx



ricanflow is offline  
Old 06-18-2010, 03:50 PM   #16 (permalink)
Grandfather of Techist

¯\_(ツ)_/¯
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,304
Default Re: TF's first 200K+ day.

Looking forward to it, mate.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 06-19-2010, 03:16 AM   #17 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: TF's first 200K+ day.

Well, I guess I am the one who will have to bring the bread and meat home, huh ?
Rather than make a dumb topic, I'll ask this simple question now.
Since my new mobo is stable and the cpu cores all 4 of them seem stable will I need update F@H cpu client and tell it I'm using a new quadcore ?
Reason why I ask, because it is doing the work just abit slower and refused to jump start when I booted into windows 7 and had to fix up some real problems with new hardware.


If anyone is wondering my athlon ii x3 435 is now a Phenom II X4 B35 deneb!
It's not as tough as the 940's or even 950's but it is quite quick especially if I overclock it to 3.7ghz, but windows doesn't like it and I'll have to wait until august to pick up another stick of ram.

Sorry about my offtopic just letting the team know what the heck is going on with me and system.
-RockMan- is offline  
Old 06-19-2010, 08:49 AM   #18 (permalink)
Grandfather of Techist

¯\_(ツ)_/¯
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,304
Default Re: TF's first 200K+ day.

You may need to let it know to use four cores instead of three, but it might already have picked up on it. Run through configuration and double-check.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 06-19-2010, 10:17 AM   #19 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: TF's first 200K+ day.

FaH can be finicky with hardware... Only takes a few minutes, so I'd go and just reinstall/setup the smp client.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 06-19-2010, 11:30 PM   #20 (permalink)
 
Join Date: Nov 2006
Location: Illinois, USA
Posts: 2,363
Default Re: TF's first 200K+ day.

You can fold with both the GPU and SMP (or CPU) clients at the same time, just make sure you're using the SMP client (not the CPU client) if you have a multi-core CPU. With the SMP client you can add "-smp #" when running from console to tell it how many cores to use, I use -smp 7 on my Core i7 (hyperthreading makes 8 cores) and it works well. You may have to use -smp 4 on yours for an X4.

I'll also be folding for the forseeable future (all summer + all year at college where power is essentially free).
__________________

__________________

CalcProgrammer1 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Giveaway of the Day - Uconomix SnapLogger Osiris Tips, Tricks & Tutorials 0 05-16-2010 12:43 PM
Schedule Once A Day Tasks Osiris Tips, Tricks & Tutorials 0 03-22-2010 08:12 AM
No joke in April Fool's Day computer worm Osiris Viruses, Spyware and Malware 0 03-24-2009 09:22 AM
The Happening - Worst. Movie. Ever. zedman3d Off Topic Discussion 29 09-02-2008 07:41 PM
Giveaway of the day Osiris Microsoft Windows and Software 1 01-17-2008 08:43 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.