xFx 6800gt..not impressed - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-22-2005, 03:13 PM   #1 (permalink)
Master Techie
 
RicoDirenzo's Avatar
 
Join Date: May 2005
Posts: 2,102
Default xFx 6800gt..not impressed

I have overclocked this card 400/1100...started getting artifacts and game freezing yesterday on UT 2004 set full at 1200/768. I have resotred it to default...350/1000. BFG 6800gt are factory oc'd above this and NP.....what is with xFx cards? Anyone experiencing similar problems? It it time to Ebay this card?
__________________

__________________
Noli Nothis Permittere Te Terere!!
EVGA 680i, Dual EVGA 8800GT'S (650/950), 4 gigs OCZ DDR2 1066, Intel Q9450 at 3.8 Ghz, Koolance Water Cooled, Dual Plextor16x DL DVD+/-RW. Dual WD 250gb 16mb Cache Sata 3.0. 3DMark06 score = 19,168.
RicoDirenzo is offline  
Old 12-22-2005, 04:17 PM   #2 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

xfx is a ****ty brand. you should of researched before your purchase.
__________________

__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 12-22-2005, 04:50 PM   #3 (permalink)
Master Techie
 
RicoDirenzo's Avatar
 
Join Date: May 2005
Posts: 2,102
Default

Now you tell me!! I went back home at lunch and ran UT 2004 with stock 350/1000 and 400/1100. No artifacts today but...............fraps showed FPS (using the same game site) of 87fps @ 1024/768 350/1000 and 65fps @ 1024/768 400/1100.........great, oc the card and the frame rate drops..OMG!!!!! Man......my anus is really sore!!!

Tonight, I'm going to download 3DMark5 and I'll post the results for all to see for the above settings.
__________________
Noli Nothis Permittere Te Terere!!
EVGA 680i, Dual EVGA 8800GT'S (650/950), 4 gigs OCZ DDR2 1066, Intel Q9450 at 3.8 Ghz, Koolance Water Cooled, Dual Plextor16x DL DVD+/-RW. Dual WD 250gb 16mb Cache Sata 3.0. 3DMark06 score = 19,168.
RicoDirenzo is offline  
Old 12-22-2005, 05:35 PM   #4 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 373
Default

XFX aren't the best boards out there. On my first build a while back I bought a XFX 5900ULTRA and it literally caught on fire (burned the AGP slot).
__________________
AMD 3800+ X2
Zalman CNPS7000B CPU Heatsink/Fan
ASUS A8N Premium
2 GB G. Skill DDR 400 (2 X 1 GB)
1 GB Ultra DDR 400 (2 X 512 GB)
eVGA 7800GT 256MB
120 GB seagate HD (7200RPM)
80 GB Seagate HD (7200RPM)
Sound Blaster Audigy 2 Platium ZS Sound Card
Logitec z5300 5.1 THX certified speaker
Medusa 5.1 Headphones
ATI TV turner card
DVD Drive
CD Burner Drive
Razer Copperhead Gaming mouse
Nikkon is offline  
Old 12-22-2005, 09:04 PM   #5 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 378
Default

Run tests after each increase in clock speed from 350-400, and when the framerate starts to decrease, leave it at that speed. Don't just jump from 350 to 400; you miss all the possible frequencies in between. My 6800 works much better at 400 MHz core than 425.
__________________
ilovesocks is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.