X2 4800+ OC Results - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-09-2006, 01:53 AM   #1 (permalink)
WWS
Super Techie
 
Join Date: Nov 2005
Posts: 270
Default X2 4800+ OC Results

I have oc'ed my cpu and got up to 2.75GHz. My FSB is at 250MHz. I used a multiplier of 11.0 and my memory is at 162 MHz.
All the above info is from cpuz the program.

I ran 3DMark06 and got a result of 4843.

If I try and increase anything my system becomes unstable.

For those that are experienced at OCing, is there anything else that I could try or may have missed that could possible get me higher speeds??
__________________

__________________
12 Gb GSkill DDR3 Tripple Channel
2 500 Gb SATA II HD
2 BluRay Burners
2 9800GTX+ in SLI
ASUS Rampage II Extreme
Intel Core i7 920 @3.8 GHz
WWS is offline  
Old 03-09-2006, 02:27 AM   #2 (permalink)
Master Techie
 
Join Date: Jun 2005
Posts: 2,134
Default

what temperature is your CPU at, idle and under load? have you tried running SuperPI and Prime 95 to test stability also?
__________________

joshd is offline  
Old 03-09-2006, 06:28 AM   #3 (permalink)
Lord Techie
 
PZEROFGH's Avatar
 
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH
Default

Have you tried increasing the VCORE?
__________________
Hmmm?
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Old 03-09-2006, 07:45 AM   #4 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

we need more info. like pzero said vcore, vdimm, LDT multiplier info for a start would be useful.
Nitestick is offline  
Old 03-09-2006, 11:05 AM   #5 (permalink)
WWS
Super Techie
 
Join Date: Nov 2005
Posts: 270
Default

Vdimm is currenly at 2.7V
Vcore is at 1.40V
Idle temp is at 34-35 DegC
Load temp is at 37-42 DegC
LTD is at 200MHz

I am not exactly sure what LTD is but if I am thinking correctly I have choices of 133, 166, 200. and it is set at 200.

I have tried increasing the Vcore up but no results system will not boot windows beyond these settings.

I have not run any stability programs like prime95 I have only been playing games at these settings. Is this good enough or should I run the stability programs?
__________________
12 Gb GSkill DDR3 Tripple Channel
2 500 Gb SATA II HD
2 BluRay Burners
2 9800GTX+ in SLI
ASUS Rampage II Extreme
Intel Core i7 920 @3.8 GHz
WWS is offline  
Old 03-09-2006, 01:12 PM   #6 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default

I think it's your ram, set it at 166MHz and you should be able to go higher.
__________________

reggie_da_man is offline  
Old 03-09-2006, 03:53 PM   #7 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 125
Default

Like reggie said, sounds like the RAM.
OneArmedScissor is offline  
Old 03-09-2006, 03:55 PM   #8 (permalink)
WWS
Super Techie
 
Join Date: Nov 2005
Posts: 270
Default

I will try lowering the LTD to 166MHz and go from there. Anyone else have any other insite?
__________________
12 Gb GSkill DDR3 Tripple Channel
2 500 Gb SATA II HD
2 BluRay Burners
2 9800GTX+ in SLI
ASUS Rampage II Extreme
Intel Core i7 920 @3.8 GHz
WWS is offline  
Old 03-09-2006, 03:56 PM   #9 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default

Thers's not much else. Did you try raising the RAM voltage?
__________________

reggie_da_man is offline  
Old 03-09-2006, 04:02 PM   #10 (permalink)
WWS
Super Techie
 
Join Date: Nov 2005
Posts: 270
Default

yes, it is at 2.7V right now was at 2.6V
__________________

__________________
12 Gb GSkill DDR3 Tripple Channel
2 500 Gb SATA II HD
2 BluRay Burners
2 9800GTX+ in SLI
ASUS Rampage II Extreme
Intel Core i7 920 @3.8 GHz
WWS is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.