Worse performance w/ OC - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-23-2008, 11:49 PM   #1 (permalink)
Ultra Techie
 
dhgunit's Avatar
 
Join Date: May 2007
Posts: 690
Default Worse performance w/ OC

I just got my Q6600 and scored 13886 on 3dMark06 with my OC to 2.8 Ghz. When I went to 3.0 Ghz I got 12500, I changed a some voltages back to Auto and now I get 10900.

Does anyone know what is going on?
__________________

__________________
Antec Twelve Hundred :: PC Power & Cooling Silencer 750 Watt :: EVGA X58 3X SLI
Intel Core i7 920 :: Zalman CNPS9900LED :: SLI: EVGA GTX 260 Core 192 SSC 896MB and EVGA GTX 260 Core 216 896MB
OCZ Platinum 6GB (3x2GB) DDR3-1600 :: Western Digital Caviar Black 2 TB (2x1TB in RAID0) :: Hanns G 28" LCD Monitor


dhgunit is offline  
Old 07-24-2008, 12:05 AM   #2 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: Worse performance w/ OC

A decrease in performence means that it is unstable and as such some settings or voltages are not quite right, you just have to play around with it..
__________________

Ste is offline  
Old 07-24-2008, 12:15 AM   #3 (permalink)
Ultra Techie
 
dhgunit's Avatar
 
Join Date: May 2007
Posts: 690
Default Re: Worse performance w/ OC

Is it more than likely not enough voltage....or the other way around? I tried the voltages and 1.4 and 1.425 v and got BSOD. When I set it to auto I didn't get BSOD but the 3dmark scores were pathetic. I mean....my old AMD 6000+ (OC to 3.3Ghz)was almost to 12000.
__________________
Antec Twelve Hundred :: PC Power & Cooling Silencer 750 Watt :: EVGA X58 3X SLI
Intel Core i7 920 :: Zalman CNPS9900LED :: SLI: EVGA GTX 260 Core 192 SSC 896MB and EVGA GTX 260 Core 216 896MB
OCZ Platinum 6GB (3x2GB) DDR3-1600 :: Western Digital Caviar Black 2 TB (2x1TB in RAID0) :: Hanns G 28" LCD Monitor


dhgunit is offline  
Old 07-24-2008, 12:16 AM   #4 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: Worse performance w/ OC

Its unstable...

Now try to disable Speedstep in your BIOS, people say that sometime makes easy overclocks unstable
__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 07-24-2008, 12:17 AM   #5 (permalink)
Ultra Techie
 
dhgunit's Avatar
 
Join Date: May 2007
Posts: 690
Default Re: Worse performance w/ OC

I disabled the C1E (Thats what its called right??) But I couldn't find the EIST.

*edit* In PCWizard it does say that Speedstep is still enabled. The EIST at least.

I just checked my BIOS and since I had a multiplier selected instead of having it set to "AUTO" the "Intel Speedstep Technology" had disappeared for some reason. It was disabled anyway.

However, in PCWizard it still says its on.
__________________
Antec Twelve Hundred :: PC Power & Cooling Silencer 750 Watt :: EVGA X58 3X SLI
Intel Core i7 920 :: Zalman CNPS9900LED :: SLI: EVGA GTX 260 Core 192 SSC 896MB and EVGA GTX 260 Core 216 896MB
OCZ Platinum 6GB (3x2GB) DDR3-1600 :: Western Digital Caviar Black 2 TB (2x1TB in RAID0) :: Hanns G 28" LCD Monitor


dhgunit is offline  
Old 07-24-2008, 09:23 AM   #6 (permalink)
Ultra Techie
 
Join Date: Apr 2008
Location: Manchester, england
Posts: 651
Default Re: Worse performance w/ OC

itl be in 'power management' its not called EIST in the bios, just look at the description of what it does and youll find it in your bios
__________________

lukas is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hang on! New Drivers to Improve 3870X2 Performance! gurusan New Systems | Building and Buying 19 01-26-2008 03:42 PM
Dialup Speed, Tweaking slow performance SpenceQ Overclocking and Modding 8 12-01-2007 03:12 PM
Half Life 2: Episode 2 Quick Performance Preview Osiris PC Gaming 4 10-10-2007 04:13 PM
New AMD/ATI card kicks butt zmatt New Systems | Building and Buying 76 05-22-2007 05:39 PM
Comprehensive RAID performance report Osiris New Systems | Building and Buying 1 05-06-2007 09:42 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.