Will it make it? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-11-2007, 12:23 PM   #1 (permalink)
Master Techie
 
Join Date: Feb 2006
Posts: 2,992
Default Will it make it?

Victim: 7950GT KO 512MB Ram

Incident: Rose to a blistering 118 C when the fan on the VF-900 stoped, noticed when everything to laggy in F.E.A.R, minimized, checked control panel, 118C, Immediate power off. Popped it out of the PCI slot, took off the fan, thermal grease is semi melted. No smell of burning. Put it by the cold window to cool down. Fan is too hot to touch, acctually have a burn on my finger from touching it.



So should it be fine?


Im using my back up 7900GT for now.
__________________

__________________



May the wind always be at your back and the sun upon your face, and may the winds of destiny carry you aloft to dance with the stars
Lord AnthraX is offline  
Old 03-11-2007, 12:35 PM   #2 (permalink)
True Techie
 
Join Date: May 2006
Posts: 235
Default

dayum dude! Thats some harsh **** right there! How come the fan stopped, i wasnt aware zalman had any reliability issues? Good luck with that, hopefully uou noticed it in time
__________________

plant is offline  
Old 03-11-2007, 01:05 PM   #3 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default

That sux, I hope it wasn't at that temperature for too long. Check it out later.
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 03-11-2007, 01:14 PM   #4 (permalink)
Master Techie
 
Join Date: May 2005
Location: West Babylon, New York
Posts: 2,021
Send a message via AIM to Pepsiboy700 Send a message via MSN to Pepsiboy700
Default

Put a new cooler on and stress it. You'll know if something went.
__________________
i3 540 @ 3066 MHZ
4GB DDR3 1600 1T 9-9-9-28
2x 750GB
HD 5750 @ 850/2400
Thermaltake 630W
Antec Lanboy Air
Pepsiboy700 is offline  
Old 03-11-2007, 02:13 PM   #5 (permalink)
Master Techie
 
Join Date: Feb 2006
Posts: 2,992
Default

Mmm.

Well I wil begin testing with the fan.


I don't know if it was the spot I plugged it into, or the fan it self.


And the scary thing is, It must have been like this for at least 5 minutes, because the game got pretty laggy, but I thought it was becuase of the water (Intensive?) and I let it slip. Then I looked down, I saw the fan stop spinning, I saw the temp and yeah.
__________________



May the wind always be at your back and the sun upon your face, and may the winds of destiny carry you aloft to dance with the stars
Lord AnthraX is offline  
Old 03-11-2007, 02:38 PM   #6 (permalink)
Monster Techie
 
Join Date: Jun 2006
Location: Massachusetts
Posts: 1,151
Send a message via AIM to Deathawk Send a message via Yahoo to Deathawk
Default

I think it'll make it, but maybe I'm just an optimist. It was working when it was at the 120 degrees, I guess.
__________________
Deathawk is offline  
Old 03-11-2007, 04:14 PM   #7 (permalink)
The Water Cooling Guru
 
aspire's Avatar
 
Join Date: Feb 2005
Location: United States
Posts: 5,308
Default

wow **** **** man...

I dont tihnk anything in my computer has ever gone above the 60C mark

In all seriousness, that heatsink shouldnt have gotten that hot even passively cooled...
__________________
If I help you with something, you think I'm the bomb, or you just like what I said, rep me by clicking the star under my post.

Thanks!

The Official Tech Forums Water Cooling Informational Guide
aspire is offline  
Old 03-11-2007, 04:57 PM   #8 (permalink)
Master Techie
 
Join Date: Feb 2006
Posts: 2,992
Default

Quote:
Originally posted by aspire.comptech
wow **** **** man...

I dont tihnk anything in my computer has ever gone above the 60C mark

In all seriousness, that heatsink shouldnt have gotten that hot even passively cooled...

That's what I told my self.

But see I have a feeling the fan stopped long before I even started F.E.A.R, and it just started getting hotter and hotter until it lagged like crazy and I checked.


First time I have had any part of mine go over 60C as well.
__________________



May the wind always be at your back and the sun upon your face, and may the winds of destiny carry you aloft to dance with the stars
Lord AnthraX is offline  
Old 03-11-2007, 06:03 PM   #9 (permalink)
Renowned Budgeting Master
 
Join Date: Nov 2006
Location: Uniontown, PA
Posts: 4,153
Send a message via AIM to Sora
Default

I think that it didn't hurt it as long as it wasn't at that temperature for too long. I've seen GPU cards go over 100 C for a few seconds and still work just fine later on.
__________________
E6300 w/ Arctic Freezer Pro 7 @ 3.6ghz 1.4Vcore
Antec 900 Case
EVGA 750i FTW Mobo
4x1GB of G.skill DDR2-800
2 8800GT in SLI
22" Samsung Syncmaster
1 250GB WD and 1 Seagate 7200.10 in RAID 0
Corsair 520HX 3DMark06 Score: 13900
Sora is offline  
Old 03-11-2007, 07:36 PM   #10 (permalink)
Wizard Techie
 
Join Date: Jan 2005
Location: Delaware
Posts: 3,475
Default

As long as it stayed under 120C is should be fine.
__________________

turtile is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.