Why is my comptuer doing this!? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-27-2004, 07:43 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 7
Default Why is my comptuer doing this!?

Recently my computer has been turning off on its own out of nowhere. The monitor will lose its image and all of the LED's on the computer will turn on and stay on. The computer doesnt ever turn off but its not working either when this happens.

Ive been told it could be power supply or overheating... BIOS says my CPU is at 123 degrees F.

Fans seem to all be working.

Athlon 1200
512 RAM
Win XP Pro
Antec power supply and fan (alienware)
__________________

mattpayne11 is offline  
Old 01-27-2004, 08:00 PM   #2 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 7
Default

Antec PP-303X, 300 Watts; Combined 160W
__________________

mattpayne11 is offline  
Old 01-28-2004, 01:58 AM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 7
Default

Sure no problem...

Motherboard-- VIA KT133 w/ 6 PCI

NVIDIA GEFORCE 4 Ti 4400

AMD Thunderbird 1200

Windows XP Pro, SP1

The RAM - I am unsure... I have 3 chips on the board... I cant really remember the exact specs on those... any way to find out?
mattpayne11 is offline  
Old 01-28-2004, 02:11 AM   #4 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 27
Default

Yeah, go to
Control panel>System, and it will tell you. There are also many good utilities that will say how much RAM you have, among other things.
in5us3d is offline  
Old 01-28-2004, 06:22 AM   #5 (permalink)
Monster Techie
 
Join Date: Jan 2004
Posts: 1,124
Default

Will your system boot into safe mode ? If so check for Troubled Devices .Theres a tool you can use to test your power supply.
Check at Comp USA , BB etc... You can run MEMTEST from a floppy to test your memory . Possibly could be a Video Card problem
__________________
Thermaltake Armor A90
Corsair HX1000W PS
i7 2600k / Cooler Master Hyper N 520
Asus P8Z68-V Pro / Gen 3
8 GIG Corsair Vengeance
eVGA GTX 570
SB Audigy2 Platinum
Kingston Hyper X120 SSD
WIN 7 - 64b
LG Blue Ray Super Multi Burrner
Logitech THX Z560
3x120mm - 1x200 mm case fans
Cappy is offline  
Old 01-28-2004, 10:57 AM   #6 (permalink)
Super Techie
 
Join Date: Jan 2004
Posts: 405
Send a message via AIM to BxSlipSk8718 Send a message via Yahoo to BxSlipSk8718
Default

Dude what ur describing is defanitly a psu or a mobo problem try getting a new psu cause thats the cheapest if it still happens then get a new mobo go
__________________
My Box :D

- Antec P180 Xcloid 450watt PSU
- DFI LANPARTY nF4 SLI-DR
- Amd 64 Venice Core 939 3000+
- AOpen 6800GT PCI-e Stock
- 1Gig (512x2) Geil Ultra 2-3-3-4
- 250gigx2 Raid 0 Striping SATAII 16mb cache

Is Gangsta
BxSlipSk8718 is offline  
Old 01-28-2004, 03:51 PM   #7 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 7
Default

Thanks...

any way to test the PSU before i get a new one?
mattpayne11 is offline  
Old 01-28-2004, 07:49 PM   #8 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 7
Default

Well looks like the capacitors are fine. I opened up the case, took the side case fan and put it in the middle with the other back fan and its running good so far we will see... bleh.
mattpayne11 is offline  
Old 01-28-2004, 09:09 PM   #9 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

isn't 50C really hot for an 1200? if it still gives you trouble i would take apart the heatsink. wipe off the thermal paste or scrape off the thermal pad. apply fresh artic silver white ceramique paste to the CPU die.

that 300 watt antec is very good. if it is shutting down from nowhere i'd blame CPU overheat first.
ekÆsine is offline  
Old 01-28-2004, 11:17 PM   #10 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 2
Default

Hey

The same thing is happening to me! holy crap this sucks. I posted my specs and description in the Hardware zone just a minute ago. If anyone can give me anything as well, thanks. If you DID fix it, please please please tell me what you did.
__________________

Biohazardous is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.