What Happened to my ATI TOOL - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Closed Thread
Thread Tools Display Modes
Old 12-25-2007, 10:22 AM   #1 (permalink)
Monster Techie
Join Date: May 2007
Posts: 1,009
Default What Happened to my ATI TOOL

How come my clocks are 0/0 for the 3d low power? i remember all three were the same.


AP4LIFETN is offline  
Old 12-25-2007, 11:26 AM   #2 (permalink)
Super Techie
LeftEyeBlind's Avatar
Join Date: Aug 2007
Location: America
Posts: 482
Send a message via MSN to LeftEyeBlind
Default Re: What Happened to my ATI TOOL

Happened to me too, not a big deal I'm thinking.

PROJECT WOLFDALE<br><br>GIGABTE GA-P35-DS3L (Rev. 2)<br><br>Intel Core 2 Duo e8400 "Wolfdale" 3.66Ghz<br><br>2X512MB Patriot Extreme - 1X1GB Mushkin<br><br>BFG 8800GT OC<br><br>Antec Nine Hundred
LeftEyeBlind is offline  
Old 12-25-2007, 09:28 PM   #3 (permalink)
True Techie
Join Date: May 2007
Location: Seattle, Washington
Posts: 131
Send a message via AIM to Durftard Send a message via MSN to Durftard
Default Re: What Happened to my ATI TOOL

that happened to me when i installed the 169.21 nforce beta drivers .. havent tried the official ones yet
MSI P6N Platinum SLI 650i
Cooler Master Stacker 830 SE
E2180 Core Duo @ 3.0Ghz (1.3vCore)+Stock HSF
2x 1GB G.skill @ 840Mhz 4-4-4-10-14
GeForce 8800 GTS 320 MB @ 655Mhz/1050Mhz
Samsung 19" SyncMaster 906BW
Corsair HX-520W
Durftard is offline  
Old 12-26-2007, 12:09 PM   #4 (permalink)
Private Joker
carnageX's Avatar
Join Date: Feb 2007
Location: South Dakota
Posts: 23,114
Default Re: What Happened to my ATI TOOL

Happened to me too a while ago. Card still performs the same, so I've just ignored it lol.
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5

If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Laptop Video Cards Whirlwind Laptops and Notebooks 5 12-17-2007 11:46 AM
problems using ATI tool/rivatuner Prophet Overclocking and Modding 2 12-15-2007 12:48 AM
Ati tool overclocking 1337infamous New Systems | Building and Buying 4 10-22-2007 07:58 AM
ATI tool not detecting GTX... Pinscher Overclocking and Modding 12 09-13-2007 02:47 PM
How good is ATI Tool? mgcook Overclocking and Modding 2 09-09-2007 11:48 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:16 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.