Weird clock overclocking problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-03-2006, 10:53 AM   #1 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 429
Default Weird clock overclocking problems

I have a Jaton 7800gt 256mb graphics card that has a stock setting of 400 mhz and 1.0 ghz. When i used Coolbits to detect the optimal overclock settings it came back with 450 mhz and 1.10 ghz. When i set it to these settings counterstrike: source occasionally had weird rainbow insertions that popped up every once in a while. I waited a bit and set the card to 445mhz/1.05 ghz. I had the same problem after about fifteen minutes. I again waited and set the clock speed to 435/1.05 ghz. I had the same problem, and the monitor told me that it was getting an unreadable signal. Windowsxp also took a long time to boot with the altered graphics settings. During all of the overclocking my graphic card's temperature was <50 degrees. Did i perhaps get a faulty card that cannot overclock at all? Could it be something else? I ran ATI tool, and it did not detect any artifacts on any of the settings, so maybe the problem has tio do with the source engine? Could perhaps reinstalling the game after an overclock help?

Here are my specs:

Processor:
http://www.newegg.com/product/produc...82E16819103539

Ram:
http://www.newegg.com/product/produc...82E16820145440

Motherboard:
http://www.newegg.com/product/produc...82E16813131530

Case:
http://www.newegg.com/product/produc...82E16811119068

Graphics's card:
http://www.newegg.com/Product/Produc...82E16814139175
__________________

stainer711 is offline  
Old 02-04-2006, 10:54 AM   #2 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default

I think you just got yourself a dud overclocker, especially with a no name company like that.
__________________

__________________

reggie_da_man is offline  
Old 02-04-2006, 03:37 PM   #3 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 429
Default

Oh well. Now that i look at ORB, i see that really my scores are decent when compared to others with as low of a clocked card and processor. (3dmark05 = 6880)

I just wouldn't have thought that today's games would dip down to as low as 40 fps during action with such a card.
stainer711 is offline  
Old 02-04-2006, 06:14 PM   #4 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 429
Default

Anyone here have a similarly clocked graphics card and 3dmark05 scores?
stainer711 is offline  
Old 02-04-2006, 06:46 PM   #5 (permalink)
True Techie
 
Join Date: Dec 2005
Posts: 109
Default

My score is only about a hundred lower, my 7800gt is an evga 445/1070 and I have 2 gig of ram but my cpu is just a Sempron 3200+ 939 socket


score: 6770

Date: 2006-01-17
CPU: AMD Sempron(tm) 1795 MHz
GPU: NVIDIA GeForce 7800 GT
445 MHz / 1071 MHz
OS: Microsoft Windows XP
Res: 1024x768@32 bit
Active
buyxgmistake is offline  
Old 02-04-2006, 09:53 PM   #6 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 429
Default

Yea, well your clock on your graphic's card is much higher. With that kind of clock setting i got 7500 in 3dmark05. That is, before i got the artifacting.
stainer711 is offline  
Old 02-04-2006, 11:35 PM   #7 (permalink)
Ultra Techie
 
Join Date: Oct 2005
Posts: 961
Default

buyxgmistake I'm not sure but I think your score is fairly low for a 7800gt that is overclocked. What do you score with no OCs on, and what drivers are you using?

I was under the impression that 7800gts typically scores in the medium to upper 7000's.
__________________
A+ certified.
I now am on the interweb:
www.thescurvyshack.com
Mr_Threepwood is offline  
Old 02-05-2006, 03:40 PM   #8 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 429
Default

Yea, well most are clocked higher than mine as well.
stainer711 is offline  
Old 02-05-2006, 09:00 PM   #9 (permalink)
Ultra Techie
 
Join Date: Oct 2005
Posts: 686
Default

my 7800 gt got around 6800 on stock, but i have crap ram, oced, i get 7500
__________________

__________________
slick_tech15 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.