Video Card Question??? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Closed Thread
Thread Tools Display Modes
Old 11-14-2006, 09:15 PM   #11 (permalink)
Future ex-member
lancec2c30's Avatar
Join Date: May 2006
Location: Chehalis, WA
Posts: 4,012
Send a message via MSN to lancec2c30

ya my cpu runs at like 43 full load clocked from 2.2ghz to 2.6 and my graphics card runs at like 63 full load clocked from 300/500 to 361/620


XP Pro | Vista Home Premium | Linux Ubuntu 7.10
s939 X2 3800 Toledo @ 2.6ghz | evga 7900gs | 320gig + 80gig wd | 1gb Ram | Abit KN8 SLI
3.1ghz achieved. :cool:
70K F@H member..............still waiting for the "iRACK"

Norcent will not be forgotten.

lancec2c30 is offline  
Old 11-15-2006, 10:07 AM   #12 (permalink)
True Techie
Soundmaster2.0's Avatar
Join Date: Mar 2005
Posts: 190

I think i need to re-evaluate my cooling scheme.

Soundmaster2.0 is offline  
Old 11-18-2006, 09:43 PM   #13 (permalink)
True Techie
Join Date: May 2006
Posts: 235

yeah mate, try switching your grxt card fan plugin slot. My cpu slot doesnt run optimally, try a chassis fan slot or somethin
plant is offline  
Old 11-19-2006, 01:27 AM   #14 (permalink)
G33K P0W3R!!!!
bmxfreakrider's Avatar
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068

wow, 100C mighta fried it, thats pretty far up there, i try to keep all my stuff under 50C(which is easy for me)

might wanna look into some new arctic silver, and maybe a new fan, probably and some more case cooling to get some of those temps down.
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Old 11-19-2006, 05:14 AM   #15 (permalink)
Wizard Techie
CrazeD's Avatar
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD

They have a threshold of about 115 - 120*C. Mine used to get to about 88*C, then I installed another case fan and now it doesn't get above 79*C or so.

X800's run pretty hot.


Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:52 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.