Video Card to hot....i think....i need help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-17-2006, 04:18 PM   #1 (permalink)
True Techie
 
Join Date: Oct 2005
Posts: 171
Default Video Card to hot....i think....i need help

I've got a 7800 gtx and i've had it for a while maybe 8 months and i was talking to some people playing AA and i told them my card was running at 78 C...they told me that this was very bad and i'm not sure what i can do to fix it.

It seems to be idling at 60C

BTW i oced my card

Core: 508 mhz
Mem: 1.27

I've been running with speeds like this for a long time.....

The guy asked if i put cooling paste on it....and i don't recal doing it
__________________

__________________
Performance Rater
| Amd 4400 X2|74gb Raptor|DFI LANPARTY UT nF4 SLI-DR|eVga 7800 GTX|ZALMAN CNPS9500 LED|G.SKILL Extreme Series 2GB|NZXT Nemesis Elite|Antec TPII 550 Watt PSU|
Sp4rtan is offline  
Old 09-17-2006, 04:46 PM   #2 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

78*C is not "very bad". NVidia cards can usually top around 120*C before failing.

It's not exactly "good", but it's not really bad either.
__________________

__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 09-17-2006, 04:52 PM   #3 (permalink)
True Techie
 
Join Date: Oct 2005
Posts: 171
Default

could i do something about it?

am i damaging my cards performance by having a temp like that?

should i get a vga cooler?
__________________
Performance Rater
| Amd 4400 X2|74gb Raptor|DFI LANPARTY UT nF4 SLI-DR|eVga 7800 GTX|ZALMAN CNPS9500 LED|G.SKILL Extreme Series 2GB|NZXT Nemesis Elite|Antec TPII 550 Watt PSU|
Sp4rtan is offline  
Old 09-17-2006, 04:56 PM   #4 (permalink)
Monster Techie
 
Join Date: Sep 2005
Location: N/A
Posts: 1,486
Default

You could buy a cooler for your card. I wouldn't bother unless you see any problems while gaming. My 7800GT runs in the upper 70's under a heavy load and I don't have any problems.
Vybuni is offline  
Old 09-17-2006, 05:16 PM   #5 (permalink)
True Techie
 
Join Date: Oct 2005
Posts: 171
Default

i don't know if it is just me but it seems like i haven't been getting the same fps as a once did when i first got it.....it could be just me getting used to it but...i don't know
__________________
Performance Rater
| Amd 4400 X2|74gb Raptor|DFI LANPARTY UT nF4 SLI-DR|eVga 7800 GTX|ZALMAN CNPS9500 LED|G.SKILL Extreme Series 2GB|NZXT Nemesis Elite|Antec TPII 550 Watt PSU|
Sp4rtan is offline  
Old 09-18-2006, 10:29 PM   #6 (permalink)
AzN
Junior Techie
 
Join Date: Oct 2003
Posts: 97
Default

i have 2 of the same cards you got for SLI and they both run about as high as 80C so far it hasnt give me any problems yet and it runs fine.
__________________

__________________
  • Intel Core i7 920 Nehalem 2.66GHz
  • EVGA E758-A1 3-Way SLI (x16/x16/x8) LGA 1366 Intel X58 ATX Intel Motherboard
  • EVGA 01G-P3-1281-AR GeForce GTX 285 1GB 512-bit GDDR3 PCI Express 2.0 x16
  • OCZ Gold 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
  • CORSAIR CMPSU-1000HX 1000W ATX12V 2.2 / EPS12V 2.91 SLI Ready CrossFire Ready 80 PLUS Certified
  • Noctua NH-U12P SE2 120mm SSO CPU Cooler
AzN is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.