VCard Drivers - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-15-2004, 08:23 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 29
Default VCard Drivers

games such as Medal of Honour pacific assult and 3dmark05 worked fine untill i installed my grafic card drivers noe 3dmark05 come up all fuzzy with the wrong colours and in medal of honour the map is fine but the characters are fluro yelloe with organge with black dotted skin what can i do to fix this

i have a Ati 9800pro in the rig wich is doin this

yes i have reinstalled given card drivers with no sucsess
__________________

El_Smee is offline  
Old 10-15-2004, 08:36 PM   #2 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 29
Default

Ok Ive found a driver that seened to work but it is reacting with the preiouvs software and cant boot propraly

How do I Remove All my Video card drivers??
__________________

El_Smee is offline  
Old 10-15-2004, 08:39 PM   #3 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 393
Default

umm were u using onboard video from the mobo before you installed ur gfx card or were u using another grafix card.. maybe an nvidia?
__________________
\"It is the mark of an educated mind to be able to entertain a thought without accepting it.\"
-Aristotle
_SiLv3R_ is offline  
Old 10-15-2004, 10:17 PM   #4 (permalink)
Ultra Techie
 
Join Date: Jun 2004
Posts: 546
Default

right click on your desktop>click properties>go to settings tab>click advanced>go to adapter tab>click properties>go to driver tab>click uninstall button(should be the one on the botom)

Now install the newest driver from ATI's website from here: http://www.ati.com/support/drivers/w...15&submit.y=10
__________________

Musjunk22 is offline  
Old 10-16-2004, 02:40 AM   #5 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 29
Default

nope
now ive got everything running smooth game wise but i keep getting a error message

BTW Do u have to uninstall ur old drivers to run the new ones. and when i tryed installing the new drivers thje games work propally but

every time i click on Catalyst control centre it says CLI.exe could not be executed

i have tryed many differeny configurations old drives mixed wid the new ones and just the new drivers by themselves but i keep getting this error
El_Smee is offline  
Old 10-16-2004, 03:47 AM   #6 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 250
Send a message via AIM to lev2323
Default

What was your system before this problem occured? To properly install new drivers, you should always go to the uninstall tool located in the add/remove programs list. After re-boot you should be good to install new drivers...and if you are not already trying to use them, download the new 4.10 catalyst drviers from ati.com. I have a 9800pro myself, but have never had this problem.
__________________
My Computer:
C2D E6420 2.13, FSB 1066MHz
OCZ SLI-ready 1066MHz 5-5-5-15T
eVGA NF63 motherboard
eVGA 8800GTS 640MB
Sound Blaster Audigy 2 ZS
Windows XP Pro 32 bit
OCZ GameXstream 700w PSU
lev2323 is offline  
Old 10-17-2004, 03:07 AM   #7 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 29
Default

OK ive done everything u guys have said and i still get the CLI.exe failed to execute message.
El_Smee is offline  
Old 10-18-2004, 01:22 AM   #8 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 250
Send a message via AIM to lev2323
Default

Have you called Ati? I know you want help now,...but after you register your card with them, their customer service is pretty good. Again, what was your system specs before the vid card install? Onboard, or what kind? We need to know to properly address the issue.
__________________

__________________
My Computer:
C2D E6420 2.13, FSB 1066MHz
OCZ SLI-ready 1066MHz 5-5-5-15T
eVGA NF63 motherboard
eVGA 8800GTS 640MB
Sound Blaster Audigy 2 ZS
Windows XP Pro 32 bit
OCZ GameXstream 700w PSU
lev2323 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.