Under preformance problem? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-11-2005, 02:37 AM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 1
Default Under preformance problem?

First off, my specs:

p4 2.0ghz
1gig rambus ram
radeon 9800 pro 256mb

I get a 2800 or so on 3dmark05. The problem is this: My brother and I both play computer games, so we build similar systems many years back. The only difference now is he has a different motherboard and 512 less ram. On almost every game, his computer out preforms mine, even with my extra ram. I dont know if I have settings messed up or what, but we both have the most up to date drivers for our cards. Can anyone shed some light on this or some things i can do to fix this?
__________________

JJd2sc is offline  
Old 10-11-2005, 03:41 AM   #2 (permalink)
Monster Techie
 
majistic's Avatar
 
Join Date: May 2004
Posts: 1,434
Default

When you get new items such as, cpu, video cards, or whatever...it's a good idea to reformat. Start fresh.
__________________
majistic is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.