Umm help new cpu - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-28-2006, 04:25 PM   #1 (permalink)
True Techie
 
Join Date: Apr 2006
Posts: 105
Default Umm help new cpu

Ok my bios says its running 35 celcius and Everest says 53 celcius...wth.

what do i belive i dont want it that hott if everest is right...
__________________

__________________
Amd x2 5000+
9500gt PNY
2 gigs adata
Antec Earthwatts 480
zeppelinfan2009 is offline  
Old 07-28-2006, 04:27 PM   #2 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default

ahh.. hrmm.... thats a tough call, try downloading another temp monitor program.. smart guardian was the name i think.. try thatone out
__________________

__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 07-28-2006, 04:29 PM   #3 (permalink)
True Techie
 
Join Date: Apr 2006
Posts: 105
Default

just incase it is running that hott, what do i do to keep it down! my old amd never ran that hott..

did i put to much therma paste on or sunnin? i dont know what to do...help me

o yeah my cpu is a amd 4000+
__________________
Amd x2 5000+
9500gt PNY
2 gigs adata
Antec Earthwatts 480
zeppelinfan2009 is offline  
Old 07-28-2006, 04:31 PM   #4 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default

maybe you could try reseating the heatsink, it may not be on well enough, so trying doing that again.. and did you make sure the paste was spread nicely.. i remember somewhere it said when installing to sorta twist it a lil bit to get it spread nicely...

did you try downloading that program to see if it works... and if that is your temp.. i would suggest not doing anything heavy until it goes down.. that more of a load temp than an idol...

also, go in your bios and turn on the warning, set it to 50 degrees or something around there... then your computer should start beeping if it is too hot
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 07-28-2006, 04:31 PM   #5 (permalink)
True Techie
 
Join Date: Apr 2006
Posts: 105
Default

Ok speed fan says 51 too so i think its running at that, can too much therma paste make it do that?

kk ill try that now thanks...ill come back with results
__________________
Amd x2 5000+
9500gt PNY
2 gigs adata
Antec Earthwatts 480
zeppelinfan2009 is offline  
Old 07-28-2006, 04:33 PM   #6 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default

i'm not sure if it can... but try reapply paste if you still have some.. your only supposed to put about the size of a pea
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 07-28-2006, 04:34 PM   #7 (permalink)
True Techie
 
Join Date: Apr 2006
Posts: 105
Default

Quote:
Originally posted by NosBoost300
i'm not sure if it can... but try reapply paste if you still have some.. your only supposed to put about the size of a pea
o ****....i put like...alot on.......uh oh
__________________
Amd x2 5000+
9500gt PNY
2 gigs adata
Antec Earthwatts 480
zeppelinfan2009 is offline  
Old 07-28-2006, 04:39 PM   #8 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default

are you using the stock heasink?? if your not.. just put that on

ya, its just supposed to be the size of a pea.. then when putting the heatsink on, before locking, you sort of twist it in a bit to spread it out a little bit... then the heat will do the rest of the spreading over time
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 07-28-2006, 05:03 PM   #9 (permalink)
Master Techie
 
Join Date: May 2005
Location: West Babylon, New York
Posts: 2,021
Send a message via AIM to Pepsiboy700 Send a message via MSN to Pepsiboy700
Default

Size of a grain of rice. Any more and temps could be higher from too much paste. Give it like 200 hours to burn in.
__________________
i3 540 @ 3066 MHZ
4GB DDR3 1600 1T 9-9-9-28
2x 750GB
HD 5750 @ 850/2400
Thermaltake 630W
Antec Lanboy Air
Pepsiboy700 is offline  
Old 07-28-2006, 05:11 PM   #10 (permalink)
True Techie
 
Join Date: Apr 2006
Posts: 105
Default

now its says 48-49 celcius in those programs but the bios still says 32 celcius...

i cleaned off as much as i could...help me what should i do ((((((((((

also i read the heatsink should be hott and its not at all...its kinda cool acctuly...a little heat but not lots..

they said i should upgrade my bios...how do i do that..
__________________

__________________
Amd x2 5000+
9500gt PNY
2 gigs adata
Antec Earthwatts 480
zeppelinfan2009 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.