Ultra IDE cable makes different sound? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-25-2008, 05:06 AM   #11 (permalink)
Lord Techie
 
ricanflow's Avatar
 
Join Date: Feb 2006
Location: Euless, Tx
Posts: 6,317
Default Re: Ultra IDE cable makes different sound?

Quote:
Originally Posted by stalin90 View Post
its been 5 minutes im still lauphing
yes....we all lauph at teh cats.
__________________

__________________
3DMARK06 = 20,341 (3.8GHZ)



Laptop
P7350 | GTX 260M | 4GB DDR2 800 | 320GB HD | X-Fi | Vista 64

Folding Rig/File Server

M775 | E1200 | Foxconn P9657AB
| Dual 8800GT | Antec NeoHE 500 | Barracuda 80GB | Wintec Ampx



ricanflow is offline  
Old 04-25-2008, 10:19 PM   #12 (permalink)
Monster Techie
 
braz's Avatar
 
Join Date: Aug 2006
Location: Chicago, IL
Posts: 1,122
Default Re: Ultra IDE cable makes different sound?

it kinda makes a VOOOOOOOOOOOSHHHOCVOOOOOOO sound, u know what im saying? (LOL)
__________________

__________________

|Steam-Braz90|*
braz is offline  
Old 04-25-2008, 10:38 PM   #13 (permalink)
The Water Cooling Guru
 
aspire's Avatar
 
Join Date: Feb 2005
Location: United States
Posts: 5,308
Default Re: Ultra IDE cable makes different sound?



Is this what it sounds like?

You might have a turbocharger in your computer then...
__________________
If I help you with something, you think I'm the bomb, or you just like what I said, rep me by clicking the star under my post.

Thanks!

The Official Tech Forums Water Cooling Informational Guide
aspire is offline  
Old 04-25-2008, 10:39 PM   #14 (permalink)
Monster Techie
 
braz's Avatar
 
Join Date: Aug 2006
Location: Chicago, IL
Posts: 1,122
Default Re: Ultra IDE cable makes different sound?

nah, it makes more of a VOOOOOSH sound than a VOOOOOOO. you know?
__________________

|Steam-Braz90|*
braz is offline  
Old 04-25-2008, 10:46 PM   #15 (permalink)
The Water Cooling Guru
 
aspire's Avatar
 
Join Date: Feb 2005
Location: United States
Posts: 5,308
Default Re: Ultra IDE cable makes different sound?

Well the boat made more of a *neeeeeeeeeeeeeeeeeeeeeeeeeeeeeee* than a voooooooooo...
__________________
If I help you with something, you think I'm the bomb, or you just like what I said, rep me by clicking the star under my post.

Thanks!

The Official Tech Forums Water Cooling Informational Guide
aspire is offline  
Old 04-25-2008, 10:48 PM   #16 (permalink)
Monster Techie
 
braz's Avatar
 
Join Date: Aug 2006
Location: Chicago, IL
Posts: 1,122
Default Re: Ultra IDE cable makes different sound?

hmmm you are right. is VOOOOOOSH a bad thing? I heard it means that your hard drive is about to die. (lol)
__________________

|Steam-Braz90|*
braz is offline  
Old 04-26-2008, 02:31 AM   #17 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default Re: Ultra IDE cable makes different sound?

Quote:
Originally Posted by braz View Post
hmmm you are right. is VOOOOOOSH a bad thing? I heard it means that your hard drive is about to die. (lol)
that would be clicking.

And I have had a hard drive die before (a "Quantum Fireball" 12.7GB drive)
__________________
Apokalipse is offline  
Old 04-28-2008, 08:38 AM   #18 (permalink)
True Techie
 
Join Date: Oct 2005
Posts: 100
Default Re: Ultra IDE cable makes different sound?

LOL. this is the best thread ive read today. tnx for making my day.
__________________

enthusiast1917 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Card Tips EricB Computer Audio and Multimedia 2 02-18-2008 01:37 AM
CD drive and hard drive on the same IDE cable? Disillusion New Systems | Building and Buying 2 11-14-2007 10:46 AM
Hotrodding the X-Fi Apokalipse Overclocking and Modding 9 08-13-2007 11:39 AM
Did my sound card die on me?? :( Nuggets Hardware Repairs and Troubleshooting 5 06-13-2007 12:17 PM
Sound Card Issues!! Nuggets Computer Audio and Multimedia 1 06-12-2007 09:40 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.