Test Stability? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-20-2009, 01:50 AM   #11 (permalink)
 
Join Date: Feb 2009
Location: WI, USA
Posts: 1,556
Send a message via MSN to yzmxer608
Default Re: Test Stability?

That must be what's causing that wall (no psu power cables).

I think I might try out furmark for stressing, I think it would be more reliable than the games I have.
__________________

__________________
yzmxer608 is offline  
Old 09-08-2009, 03:34 AM   #12 (permalink)
Monster Techie
 
Join Date: Oct 2008
Location: Missouri
Posts: 1,534
Default Re: Test Stability?

techPowerUp GPU-Z Validation 4eruf

That's the highest I've gotten, which is maxed out. Not stable at all, once I load games, I get instant BSoD... But, ****...
__________________

__________________
ASUS M5A99FX Pro R2.0 : AMD FX 9370 : Corsair H100i GTX Cooler : 16GB Corsair Vengeance Blue 1600 (4x4Gb) : XFX 7970 Ghz 3GB x 2 : PNY XLR8 256GB SSD : Seagate 1TB : Antec True Power Quattro 1000W : Thermaltake G41
95BlackGA is offline  
Old 09-08-2009, 01:03 PM   #13 (permalink)
Ultra Techie
 
Nubbleet's Avatar
 
Join Date: Apr 2009
Location: Houston/San Antonio, Texas
Posts: 837
Send a message via AIM to Nubbleet Send a message via MSN to Nubbleet
Default Re: Test Stability?

That's quite a high OC
__________________
4670K @ 4.4GHz 1.18v | GA-Z87X-UD4H | 8GB G. Skill 1866 | 128GB Crucial M4 | 750GB WD Caviar Black | MSI 7850 Twin Frozr | Megahalems | 650TX | CM690
Nubbleet is offline  
Old 09-08-2009, 07:10 PM   #14 (permalink)
Monster Techie
 
Join Date: Oct 2008
Location: Missouri
Posts: 1,534
Default Re: Test Stability?

Quote:
Originally Posted by Nubbleet View Post
That's quite a high OC
That it is, but I'm not sure if it's an actual reading. I don't get a driver error or anything, but for some reason the card (video) stops working whenever I load 3D apps. Don't really have issues with rebooting like normal video card errors (at least that I have come across.)
__________________
ASUS M5A99FX Pro R2.0 : AMD FX 9370 : Corsair H100i GTX Cooler : 16GB Corsair Vengeance Blue 1600 (4x4Gb) : XFX 7970 Ghz 3GB x 2 : PNY XLR8 256GB SSD : Seagate 1TB : Antec True Power Quattro 1000W : Thermaltake G41
95BlackGA is offline  
Old 09-08-2009, 07:39 PM   #15 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Test Stability?

What are you cooling your card with? I'm not surprised that it stops working at 880/1440/2200. The numbers in your Sig look more realistic.
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 09-08-2009, 08:21 PM   #16 (permalink)
Monster Techie
 
Join Date: Oct 2008
Location: Missouri
Posts: 1,534
Default Re: Test Stability?

Quote:
Originally Posted by Slaymate View Post
What are you cooling your card with? I'm not surprised that it stops working at 880/1440/2200. The numbers in your Sig look more realistic.
That's what I am able to load everything with, and be fully stable. Has stock cooling, along with a couple fans circulating air around it. Like I said, I'm fairly sure these are not actual numbers that the card is running.
__________________
ASUS M5A99FX Pro R2.0 : AMD FX 9370 : Corsair H100i GTX Cooler : 16GB Corsair Vengeance Blue 1600 (4x4Gb) : XFX 7970 Ghz 3GB x 2 : PNY XLR8 256GB SSD : Seagate 1TB : Antec True Power Quattro 1000W : Thermaltake G41
95BlackGA is offline  
Old 09-08-2009, 08:29 PM   #17 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Test Stability?

What are your idle temps at that overclock? Compared to stock?
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 09-08-2009, 08:37 PM   #18 (permalink)
Monster Techie
 
Join Date: Oct 2008
Location: Missouri
Posts: 1,534
Default Re: Test Stability?

Quote:
Originally Posted by Slaymate View Post
What are your idle temps at that overclock? Compared to stock?


Temps - 50C idle (maxed) vs. 44C (stock)

Fan Speeds - 60% (maxed) vs. 30% (stock)
__________________
ASUS M5A99FX Pro R2.0 : AMD FX 9370 : Corsair H100i GTX Cooler : 16GB Corsair Vengeance Blue 1600 (4x4Gb) : XFX 7970 Ghz 3GB x 2 : PNY XLR8 256GB SSD : Seagate 1TB : Antec True Power Quattro 1000W : Thermaltake G41
95BlackGA is offline  
Old 09-08-2009, 08:51 PM   #19 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Test Stability?

It's probably hitting it's thermal limit when a load is applied and it's locking up instead of just kicking you to the desktop. When you look at the sensor tab of gpu-z at an idle your speeds are in a 2D mode which should be around 1/2 of your overclock. When you actually try to go into 3D performance mode I bet your idle temps are shooting up to the 70d+ range before it actually starts doing any real work.
__________________

__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Tech Forums Official Crysis [Warhead] GPU Benchmark Thread gurusan Overclocking and Modding 543 03-12-2010 12:32 AM
memtest86+ Odd test results Bad ram or slots? Patiszerg Hardware Repairs and Troubleshooting 11 07-07-2009 10:31 PM
DBD::mysql Perl module install CrazeD Linux and Open Source 4 02-28-2009 05:37 PM
WinXP Pro 32bit or 64 bit? ZeeLex Microsoft Windows and Software 6 04-07-2007 03:12 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.