temp? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-21-2004, 10:53 PM   #11 (permalink)
Super Techie
 
Join Date: Mar 2004
Posts: 405
Send a message via AIM to mousepad
Default

Man, that's nothing. You have nothing to worry about.
__________________

__________________
me: in fact the san diego\'s pretty much hit the very top on games
friend: yeah
friend: its all the illegal labor


Computer Specs
HP Presario R4025US NoteBook
Athlon 64 AMD3200+ .... 15.4\" WXGA
1GB DDR .... 80GB + 120 GB External
DVD¬ĪR/RW .... ATI RADEON Xpress 200M
mousepad is offline  
Old 03-21-2004, 10:56 PM   #12 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 568
Default

he;s worried cuz when it went that high ...the cpu turned offf!!!
__________________

guess123 is offline  
Old 03-22-2004, 07:10 AM   #13 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 767
Send a message via AIM to Monster00
Default

exactly i have no idea what to do now. im going to call intel today
__________________
Intel 2.8GHZ 800mhz FSB
Western digital 120 GB HD
Western digital 40 GB HD
Asus P4p800s motherboard
1280MB of ram
Xaser III Red and Blue case
Antec 550 watt PSU
BACK TO GOOD OLE CPU FANS(serious not kidding)
ATI readon 9800xt 256 MB
8x DVD burner
52X cd burner
Monster00 is offline  
Old 03-22-2004, 08:12 AM   #14 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 568
Default

yeah..but after the cpu turned off, did it work when u turned it back on??
guess123 is offline  
Old 03-22-2004, 10:23 AM   #15 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 767
Send a message via AIM to Monster00
Default

i tryed to turn it back on and after i did that, a black screen comes up and the temp rises to over 150F and it turns off by its self. I have no idea what to do.
Monster00 is offline  
Old 03-22-2004, 10:33 AM   #16 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 17
Default

go look at intels return policy, you must have original intel packaging. you will not get a return with that item
Zigg is offline  
Old 03-22-2004, 10:50 AM   #17 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 767
Send a message via AIM to Monster00
Default

well... i just got the CPU in like a plastic case online. Not with a intel retail packaging. I really hope they return it. Im going to call them up today and see what they say. But if they dont, im going to return my PSU and get a 2.6. Also, this just happened when i put my new PSU on. Why would this happen? I have no idea what to do. I hope if i replace it, nothing will happen. Do you think its my CPU or somthing else?
Monster00 is offline  
Old 03-22-2004, 11:13 AM   #18 (permalink)
Super Techie
 
Join Date: Dec 2003
Posts: 325
Default

I guess you might have knocked the heatsink when you put the new PSU in, when you move a heatsink, it never makes good contact again until you replace the heat transfer paste.

I would try this first, if the processor gets to hot, the Intels shut down automatically. That might be your problem.
__________________

Quote:
Originally Posted by FreeWill
Aquarius 2.... performs as well as urinating in your heatsink
LV38_Eagle is offline  
Old 03-22-2004, 12:12 PM   #19 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 767
Send a message via AIM to Monster00
Default

well when i try to boot up now, nothing happens. Its just a black screen. Thats it. Im gonna go and return my PSU and see if i can get a new CPU. But first im gonna try and call intel and see what they say.
Monster00 is offline  
Old 03-22-2004, 05:49 PM   #20 (permalink)
Ultra Techie
 
Join Date: Mar 2004
Posts: 767
Send a message via AIM to Monster00
Default

yay, it wasen't my CPU. What i did, was i reset my BIOS and it worked. The reason y it was getting so hot, was becuase that little clip that holds the CPU fan on broke off but i fixed it. SO its all good now. Im so excited. Thanks for everyones help.
__________________

Monster00 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.