--- The Tech-Forums Official x264 Benchmark Thread --- - Page 5 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-05-2009, 02:09 AM   #41 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: --- The Tech-Forums Official x264 Benchmark Thread ---

Well all of the recent steppings (Q820 and past) seem to be doing 4ghz and a bit more with ease...

I think I'll just have to wait it out for a cheap E0 Q9550 or something.....

I even saw a Q9650 do 4.5ghz IBT stable on 1.36ghz. I want.
__________________

__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 03-06-2009, 04:05 PM   #42 (permalink)
Wizard Techie
 
Ethereal_Dragon's Avatar
 
Join Date: Feb 2006
Location: USA
Posts: 3,755
Send a message via AIM to Ethereal_Dragon Send a message via Yahoo to Ethereal_Dragon
Default Re: --- The Tech-Forums Official x264 Benchmark Thread ---

Just ran my pass......

Code:
x264 HD BENCHMARK RESULTS 
Please copy/paste everything below the line into the forum post to report your data 
^^^^^^^^^^^^^^^^^^ 
 
Results for x264.exe v0.58.747 
encoded 1442 frames, 60.96 fps, 3904.62 kb/s
encoded 1442 frames, 60.87 fps, 3904.62 kb/s
encoded 1442 frames, 61.32 fps, 3904.62 kb/s
encoded 1442 frames, 61.12 fps, 3904.62 kb/s
encoded 1442 frames, 17.02 fps, 3953.18 kb/s
encoded 1442 frames, 17.03 fps, 3953.18 kb/s
encoded 1442 frames, 17.05 fps, 3953.18 kb/s
encoded 1442 frames, 17.00 fps, 3953.18 kb/s
 
Results for x264.exe v0.59.819M 
encoded 1442 frames, 66.20 fps, 3888.15 kb/s
encoded 1442 frames, 66.16 fps, 3889.26 kb/s
encoded 1442 frames, 66.35 fps, 3889.25 kb/s
encoded 1442 frames, 66.30 fps, 3886.80 kb/s
encoded 1442 frames, 19.12 fps, 3963.18 kb/s
encoded 1442 frames, 19.10 fps, 3962.50 kb/s
encoded 1442 frames, 19.13 fps, 3962.55 kb/s
encoded 1442 frames, 19.18 fps, 3963.06 kb/s
 
 
System Details 
-------------- 
Name			Intel Core 2 Quad Q9550
Codename		Yorkfield
Specification		
Core Stepping		E0
Technology		45 nm
Stock frequency		2833 MHz
Core Speed		2666.6 MHz (8.0 x 333.3 MHz)
 
Northbridge		Intel X38 rev. 01
Southbridge		Intel 82801IR (ICH9R) rev. 02
 
CAS#			5.0
RAS# to CAS#		5
RAS# Precharge		5
Cycle Time (tRAS)	18
Command Rate		2T
Memory Frequency	400.0 MHz (5:6)
Memory Type		DDR2
Memory Size		3584 MBytes
Channels		Dual (Symmetric)
 
Windows Version		Microsoft Windows XP Professional  Service Pack 3 (Build 2600) 
 
Voltage sensor 0	1.15 Volts [0x48] (CPU VCORE)
Number of processors	1
Number of threads	4
Number of threads	4 (max 4)
L2 cache		2 x 6144 KBytes, 24-way set associative, 64-byte line size
Instructions sets	MMX, SSE, SSE2, SSE3, SSSE3, EM64T
Package			Socket 775 LGA (platform ID = 4h)
 
Temperature sensor 0	40C (103F) [0x28] (CPU)
Temperature sensor 1	43C (109F) [0x2B] (System)
Temperature sensor 0	58C (136F) [0x2F] (core #0)
Temperature sensor 2	56C (132F) [0x31] (core #2)
Temperature sensor 3	52C (125F) [0x35] (core #3)
Temperature sensor 1	54C (129F) [0x33] (core #1)
Temperature sensor 0	78C (172F) [0x4E] (GPU Core)
Temperature sensor 0	78C (172F) [0x4E] (GPU Core)
__________________

__________________
Gaming Laptop: - ASUS K501LX-EB71 - Stock (Wife's) - Gateway P-6860FX - Stock (Mine)
General Laptop: - Sony Vaio SVE141D1L - Stock (Mine)
Gaming Rig: BACK ONLINE!! ASUS Z87-PRO (V EDITION), Intel Core i5-4590 Haswell (Stock Cooling), HyperX FURY 8GB DDR3 1866,
XFX Radeon HD 4870, SILVERSTONE DA700, Samsung 840 500Gig SSD MZ-7TD500BW, 3x WD20EARS 2 TB Green,
ASUS DRW-2014L1T (DVD), LG WH14NS40 (Blu Ray), Dell 2709W, Sony SDM-HS95P, Windows 10 Pro
The NAS Box: OFFLINE D-Link DNS-323, 0.1RC3 Alt-F firmware, 2x 7200.14 ST3000DM001 3TB EXT4 - NO RAID - 6 TB
Home Server: BUILD LOG!! - Supermicro SC826TQ-R800LPB chassis, X8DTN+, Dual Xeon E5620 (Stock),
4x Nanya NT4GC72B4NA1NL-CG (24GB Reg ECC DDR3), 12x MICRON MT36JSZF51272PZ-1G4G1FG (48GB Reg ECC DDR3), (72GB total memory)
2x OCZ Agility (60GB) (OS & Backup), 6x WD40EFRX (4TB) in RaidZ2 (14.3 TB usable), 2x Q Series HDTS225XZSTA (256GB) ZIL & L2ARC mirrored

Ethereal_Dragon is offline  
Old 03-06-2009, 05:53 PM   #43 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: --- The Tech-Forums Official x264 Benchmark Thread ---

Updated.

Ethereal, you going to clock the q9550 and ballistix? Should easily do 3.8-4ghz and 1066-1150 respectively.
__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 03-08-2009, 02:09 PM   #44 (permalink)
Wizard Techie
 
Ethereal_Dragon's Avatar
 
Join Date: Feb 2006
Location: USA
Posts: 3,755
Send a message via AIM to Ethereal_Dragon Send a message via Yahoo to Ethereal_Dragon
Default Re: --- The Tech-Forums Official x264 Benchmark Thread ---

I dunno. I can't even get the STUPID thing to run at STOCK speeds. It is supposed to be running at 2.83GHz, but I am stuck running 2.666 (sign maybe?) because the stupid motherboard for whatever reason is SET for 8.5x multiplier, but it is only RUNNING at 8.0. ARRRRRG!!!!!

Not only that, I pretty much the WORST OCer on the planet. NOTHING runs stable for me, and last time I tried a serious OC, my Shuttle PC blew up, and stopped posting.

MAYBE I will consider it, but first I have to throw a hammer at this PC I am building for my girl, dumb thing won't even POST... THINKing its a bad mobo.

Sorry, stressed out today.
__________________
Gaming Laptop: - ASUS K501LX-EB71 - Stock (Wife's) - Gateway P-6860FX - Stock (Mine)
General Laptop: - Sony Vaio SVE141D1L - Stock (Mine)
Gaming Rig: BACK ONLINE!! ASUS Z87-PRO (V EDITION), Intel Core i5-4590 Haswell (Stock Cooling), HyperX FURY 8GB DDR3 1866,
XFX Radeon HD 4870, SILVERSTONE DA700, Samsung 840 500Gig SSD MZ-7TD500BW, 3x WD20EARS 2 TB Green,
ASUS DRW-2014L1T (DVD), LG WH14NS40 (Blu Ray), Dell 2709W, Sony SDM-HS95P, Windows 10 Pro
The NAS Box: OFFLINE D-Link DNS-323, 0.1RC3 Alt-F firmware, 2x 7200.14 ST3000DM001 3TB EXT4 - NO RAID - 6 TB
Home Server: BUILD LOG!! - Supermicro SC826TQ-R800LPB chassis, X8DTN+, Dual Xeon E5620 (Stock),
4x Nanya NT4GC72B4NA1NL-CG (24GB Reg ECC DDR3), 12x MICRON MT36JSZF51272PZ-1G4G1FG (48GB Reg ECC DDR3), (72GB total memory)
2x OCZ Agility (60GB) (OS & Backup), 6x WD40EFRX (4TB) in RaidZ2 (14.3 TB usable), 2x Q Series HDTS225XZSTA (256GB) ZIL & L2ARC mirrored

Ethereal_Dragon is offline  
Old 03-15-2009, 01:38 AM   #45 (permalink)
Ultra Techie
 
Join Date: Oct 2003
Posts: 754
Send a message via AIM to slvrstang
Default

How do I calculate the results in the excel spreadsheet?

EDIT: Got it, 1:18


Code:
x264 HD BENCHMARK RESULTS 
Please copy/paste everything below the line into the forum post to report your data 
^^^^^^^^^^^^^^^^^^ 
 
Results for x264.exe v0.58.747 
encoded 1442 frames, 77.42 fps, 3905.42 kb/s
encoded 1442 frames, 77.23 fps, 3905.42 kb/s
encoded 1442 frames, 77.62 fps, 3905.42 kb/s
encoded 1442 frames, 77.23 fps, 3905.42 kb/s
encoded 1442 frames, 21.34 fps, 3952.85 kb/s
encoded 1442 frames, 21.23 fps, 3952.85 kb/s
encoded 1442 frames, 21.25 fps, 3952.85 kb/s
encoded 1442 frames, 21.33 fps, 3952.85 kb/s
 
Results for x264.exe v0.59.819M 
encoded 1442 frames, 83.14 fps, 3888.84 kb/s
encoded 1442 frames, 83.22 fps, 3888.27 kb/s
encoded 1442 frames, 82.84 fps, 3888.02 kb/s
encoded 1442 frames, 83.22 fps, 3864.28 kb/s
encoded 1442 frames, 23.81 fps, 3962.82 kb/s
encoded 1442 frames, 23.71 fps, 3963.26 kb/s
encoded 1442 frames, 23.77 fps, 3963.18 kb/s
encoded 1442 frames, 23.79 fps, 3964.14 kb/s
 
 
System Details 
-------------- 
Name			Intel Core 2 Quad Q6600
Codename		Kentsfield
Specification		Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz
Core Stepping		G0
Technology		65 nm
Stock frequency		2400 MHz
Core Speed		3807.7 MHz (9.0 x 423.1 MHz)
FID range		6.0x - 9.0x
 
Northbridge		Intel P35/G33/G31 rev. A2
Southbridge		Intel 82801IR (ICH9R) rev. 02
 
CAS#			4.0
RAS# to CAS#		5
RAS# Precharge		5
Cycle Time (tRAS)	15
Command Rate		2T
Memory Frequency	423.1 MHz (1:1)
Memory Type		DDR2
Memory Size		3328 MBytes
Channels		Dual (Symmetric)
 
Windows Version		Microsoft Windows XP Professional  Service Pack 3 (Build 2600) 
 
max VID			1.275 V
Voltage sensor 0	1.47 Volts [0xB8] (CPU VCORE)
Number of processors	1
Number of threads	4
Number of threads	4 (max 4)
L2 cache		2 x 4096 KBytes, 16-way set associative, 64-byte line size
Instructions sets	MMX, SSE, SSE2, SSE3, SSSE3, EM64T
Package			Socket 775 LGA (platform ID = 4h)
 
Temperature sensor 0	45C (112F) [0x2D] (SYSTIN)
Temperature sensor 1	50C (121F) [0x64] (CPUTIN)
Temperature sensor 0	61C (141F) [0x27] (core #0)
Temperature sensor 1	57C (134F) [0x2B] (core #1)
Temperature sensor 2	57C (134F) [0x2B] (core #2)
Temperature sensor 3	59C (138F) [0x29] (core #3)
Temperature sensor 0	47C (116F) [0x2F] (GPU Core)
New run with 4-4-4-12 ram timings, same CPU speed

1:17

Code:
x264 HD BENCHMARK RESULTS 
Please copy/paste everything below the line into the forum post to report your data 
^^^^^^^^^^^^^^^^^^ 
 
Results for x264.exe v0.58.747 
encoded 1442 frames, 77.75 fps, 3905.42 kb/s
encoded 1442 frames, 77.95 fps, 3905.42 kb/s
encoded 1442 frames, 78.28 fps, 3905.42 kb/s
encoded 1442 frames, 77.95 fps, 3905.42 kb/s
encoded 1442 frames, 21.47 fps, 3952.85 kb/s
encoded 1442 frames, 21.50 fps, 3952.85 kb/s
encoded 1442 frames, 21.43 fps, 3952.85 kb/s
encoded 1442 frames, 21.45 fps, 3952.85 kb/s
 
Results for x264.exe v0.59.819M 
encoded 1442 frames, 82.99 fps, 3887.84 kb/s
encoded 1442 frames, 83.52 fps, 3886.49 kb/s
encoded 1442 frames, 83.29 fps, 3888.87 kb/s
encoded 1442 frames, 83.14 fps, 3888.96 kb/s
encoded 1442 frames, 23.95 fps, 3963.45 kb/s
encoded 1442 frames, 23.99 fps, 3963.36 kb/s
encoded 1442 frames, 23.96 fps, 3962.61 kb/s
encoded 1442 frames, 23.95 fps, 3962.60 kb/s
 
 
System Details 
-------------- 
Name			Intel Core 2 Quad Q6600
Codename		Kentsfield
Specification		Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz
Core Stepping		G0
Technology		65 nm
Stock frequency		2400 MHz
Core Speed		3807.4 MHz (9.0 x 423.0 MHz)
FID range		6.0x - 9.0x
 
Northbridge		Intel P35/G33/G31 rev. A2
Southbridge		Intel 82801IR (ICH9R) rev. 02
 
CAS#			4.0
RAS# to CAS#		4
RAS# Precharge		4
Cycle Time (tRAS)	12
Command Rate		2T
Memory Frequency	423.0 MHz (1:1)
Memory Type		DDR2
Memory Size		3328 MBytes
Channels		Dual (Symmetric)
 
Windows Version		Microsoft Windows XP Professional  Service Pack 3 (Build 2600) 
 
max VID			1.275 V
Voltage sensor 0	1.47 Volts [0xB8] (CPU VCORE)
Number of processors	1
Number of threads	4
Number of threads	4 (max 4)
L2 cache		2 x 4096 KBytes, 16-way set associative, 64-byte line size
Instructions sets	MMX, SSE, SSE2, SSE3, SSSE3, EM64T
Package			Socket 775 LGA (platform ID = 4h)
 
Temperature sensor 0	41C (105F) [0x29] (SYSTIN)
Temperature sensor 1	49C (120F) [0x62] (CPUTIN)
Temperature sensor 0	60C (139F) [0x28] (core #0)
Temperature sensor 1	56C (132F) [0x2C] (core #1)
Temperature sensor 2	55C (130F) [0x2D] (core #2)
Temperature sensor 3	58C (136F) [0x2A] (core #3)
Temperature sensor 0	45C (112F) [0x2D] (GPU Core)
__________________

Q6600 G0 @ 3.80ghz
MCR-320-->Dtek Fuzion V2-->Dtek Fuzion GFX2-->Swiftech MCP-655-->
Asus P5K deluxe
4x1gb Crucial Ballistix @ 846mhz 5-5-5-15
8800GT
3x 250gb HDDs
Hiper 580w
Coolermaster 690 w/ water cooling mods
3dmark06 - 15,602
SuperPi 1M - 12.421s
slvrstang is offline  
Old 03-16-2009, 10:41 PM   #46 (permalink)
-Deactivated-
 
Oreo's Avatar
 
Join Date: Dec 2006
Location: England
Posts: 5,723
Send a message via MSN to Oreo
Default Re: --- The Tech-Forums Official x264 Benchmark Thread ---

LOL. I tried. Don't do it ! BAD TEST.

My pc runs stable for weeks, any game, prime95, orthos, whatever, it's fine. 40seconds of this BOOM BSoD and reboot
__________________
-Deactivated-
Oreo is offline  
Old 03-18-2009, 08:25 AM   #47 (permalink)
Wizard Techie
 
Ethereal_Dragon's Avatar
 
Join Date: Feb 2006
Location: USA
Posts: 3,755
Send a message via AIM to Ethereal_Dragon Send a message via Yahoo to Ethereal_Dragon
Default Re: --- The Tech-Forums Official x264 Benchmark Thread ---

Quote:
Originally Posted by slvrstang View Post
How do I calculate the results in the excel spreadsheet?
I concurr. Can we get an idiot's guide to HOW to use the spreadsheet? (No offense Slvrstang, it was directed solely to me. You at least figured it out. LOL)
__________________
Gaming Laptop: - ASUS K501LX-EB71 - Stock (Wife's) - Gateway P-6860FX - Stock (Mine)
General Laptop: - Sony Vaio SVE141D1L - Stock (Mine)
Gaming Rig: BACK ONLINE!! ASUS Z87-PRO (V EDITION), Intel Core i5-4590 Haswell (Stock Cooling), HyperX FURY 8GB DDR3 1866,
XFX Radeon HD 4870, SILVERSTONE DA700, Samsung 840 500Gig SSD MZ-7TD500BW, 3x WD20EARS 2 TB Green,
ASUS DRW-2014L1T (DVD), LG WH14NS40 (Blu Ray), Dell 2709W, Sony SDM-HS95P, Windows 10 Pro
The NAS Box: OFFLINE D-Link DNS-323, 0.1RC3 Alt-F firmware, 2x 7200.14 ST3000DM001 3TB EXT4 - NO RAID - 6 TB
Home Server: BUILD LOG!! - Supermicro SC826TQ-R800LPB chassis, X8DTN+, Dual Xeon E5620 (Stock),
4x Nanya NT4GC72B4NA1NL-CG (24GB Reg ECC DDR3), 12x MICRON MT36JSZF51272PZ-1G4G1FG (48GB Reg ECC DDR3), (72GB total memory)
2x OCZ Agility (60GB) (OS & Backup), 6x WD40EFRX (4TB) in RaidZ2 (14.3 TB usable), 2x Q Series HDTS225XZSTA (256GB) ZIL & L2ARC mirrored

Ethereal_Dragon is offline  
Old 03-18-2009, 08:27 AM   #48 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: --- The Tech-Forums Official x264 Benchmark Thread ---

Quote:
Originally Posted by Ethereal_Dragon View Post
I concurr. Can we get an idiot's guide to HOW to use the spreadsheet? (No offense Slvrstang, it was directed solely to me. You at least figured it out. LOL)
You don't need to, I'll do it for you. So don't worry about it....maybe later I'll post up a simplified spreadsheet for people if they want to make sure i'm not changin their scores
__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 03-18-2009, 08:30 AM   #49 (permalink)
Wizard Techie
 
Ethereal_Dragon's Avatar
 
Join Date: Feb 2006
Location: USA
Posts: 3,755
Send a message via AIM to Ethereal_Dragon Send a message via Yahoo to Ethereal_Dragon
Default Re: --- The Tech-Forums Official x264 Benchmark Thread ---

okie doke....

also... could you edit my stats in the main list? My core clock was at 2.66 GHz, not 2.83GHz. Having trouble with the motherboard being able to run 8.5x multiplier. One of these days I will look into the problem, but I don't run CPU intensive software enough to make it a high priority.

Stock frequency 2833 MHz
Core Speed 2666.6 MHz (8.0 x 333.3 MHz)
__________________
Gaming Laptop: - ASUS K501LX-EB71 - Stock (Wife's) - Gateway P-6860FX - Stock (Mine)
General Laptop: - Sony Vaio SVE141D1L - Stock (Mine)
Gaming Rig: BACK ONLINE!! ASUS Z87-PRO (V EDITION), Intel Core i5-4590 Haswell (Stock Cooling), HyperX FURY 8GB DDR3 1866,
XFX Radeon HD 4870, SILVERSTONE DA700, Samsung 840 500Gig SSD MZ-7TD500BW, 3x WD20EARS 2 TB Green,
ASUS DRW-2014L1T (DVD), LG WH14NS40 (Blu Ray), Dell 2709W, Sony SDM-HS95P, Windows 10 Pro
The NAS Box: OFFLINE D-Link DNS-323, 0.1RC3 Alt-F firmware, 2x 7200.14 ST3000DM001 3TB EXT4 - NO RAID - 6 TB
Home Server: BUILD LOG!! - Supermicro SC826TQ-R800LPB chassis, X8DTN+, Dual Xeon E5620 (Stock),
4x Nanya NT4GC72B4NA1NL-CG (24GB Reg ECC DDR3), 12x MICRON MT36JSZF51272PZ-1G4G1FG (48GB Reg ECC DDR3), (72GB total memory)
2x OCZ Agility (60GB) (OS & Backup), 6x WD40EFRX (4TB) in RaidZ2 (14.3 TB usable), 2x Q Series HDTS225XZSTA (256GB) ZIL & L2ARC mirrored

Ethereal_Dragon is offline  
Old 03-19-2009, 05:21 AM   #50 (permalink)
Newb Techie
 
Join Date: Feb 2009
Posts: 15
Default Re: --- The Tech-Forums Official x264 Benchmark Thread ---

Results for x264.exe v0.58.747
encoded 1442 frames, 62.78 fps, 3904.67 kb/s
encoded 1442 frames, 61.16 fps, 3904.67 kb/s
encoded 1442 frames, 62.23 fps, 3904.67 kb/s
encoded 1442 frames, 61.86 fps, 3904.67 kb/s
encoded 1442 frames, 14.59 fps, 3952.97 kb/s
encoded 1442 frames, 15.31 fps, 3952.97 kb/s
encoded 1442 frames, 15.22 fps, 3952.97 kb/s
encoded 1442 frames, 15.39 fps, 3952.97 kb/s

Results for x264.exe v0.59.819M
encoded 1442 frames, 63.17 fps, 3886.74 kb/s
encoded 1442 frames, 62.36 fps, 3888.63 kb/s
encoded 1442 frames, 63.65 fps, 3888.71 kb/s
encoded 1442 frames, 62.74 fps, 3891.41 kb/s
encoded 1442 frames, 16.33 fps, 3963.34 kb/s
encoded 1442 frames, 16.50 fps, 3962.62 kb/s
encoded 1442 frames, 16.45 fps, 3962.64 kb/s
encoded 1442 frames, 16.37 fps, 3962.87 kb/s


System Details
--------------
Name AMD Phenom
Codename Deneb
Specification AMD Phenom(tm) II X4 920 Processor
Core Stepping
Technology 45 nm
Stock frequency 2800 MHz
Core Speed 2806.0 MHz (14.0 x 200.4 MHz)
FID range 5.0x - 14.0x

Northbridge AMD 780G rev. 00
Southbridge ATI SB700 rev. 00

CAS# 5.0
RAS# to CAS# 5
RAS# Precharge 5
Cycle Time (tRAS) 18
Command Rate 2T
Memory Frequency 534.5 MHz (3:8)
Memory Type DDR2
Memory Size 3072 MBytes
Channels Dual (Unganged)

Windows Version Microsoft Windows XP Professional Service Pack 3 (Build 2600)

max VID 1.350 V
Voltage sensor 0 1.34 Volts [0x54] (CPU VCORE)
Number of processors 1
Number of threads 4
Number of threads 4 (max 4)
L2 cache 4 x 512 KBytes, 16-way set associative, 64-byte line size
Instructions sets MMX (+), 3DNow! (+), SSE, SSE2, SSE3, SSE4A, x86-64
Package Socket AM2+ (940)
Package Type 0x1

Temperature sensor 0 29C (84F) [0x1D] (TMPIN0)
Temperature sensor 1 48C (118F) [0x30] (TMPIN1)
Temperature sensor 2 48C (118F) [0x30] (TMPIN2)
Temperature sensor 0 49C (119F) [0x184] (core #0)
Temperature sensor 1 49C (119F) [0x184] (core #1)
Temperature sensor 3 49C (119F) [0x184] (core #3)
Temperature sensor 2 49C (119F) [0x184] (core #2)
Temperature sensor 0 41C (105F) [0x29] (GPU Core)


Those temps ok?
__________________

Darshek is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
*The Official Tech-Forums 3DMark06/03 Rankings* gurusan Overclocking and Modding 4250 04-02-2015 12:23 PM
*The Official Tech-Forums 3DMark Vantage Rankings* Grievearz Overclocking and Modding 451 02-19-2013 06:04 AM
The Tech Forums Official Crysis [Warhead] GPU Benchmark Thread gurusan Overclocking and Modding 543 03-12-2010 12:32 AM
the tech forums FOOD OF THE GODS thread. Poizen22 Off Topic Discussion 75 08-01-2009 03:02 PM
New & Improved S.T.A.L.K.E.R. Clear Sky Benchmark Thread! gurusan Overclocking and Modding 37 06-01-2009 11:58 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.