--- The Tech-Forums Official x264 Benchmark Thread --- - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-23-2009, 01:15 PM   #11 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: --- The Tech-Forums Official x264 Benchmark Thread ---

I took the spreadsheet from the main site and deleted all the results so we can just fill in our info....so I know where everything needs to be. If you guys just post up your scores I will plug in the FPS results and post up your score.

If you think I made a mistake you can stick in your results to the attached spreadsheet to double check And just to clarify, the time posted up here is generated from the 2nd FPS results for the optimized version thingy as it's supposed to be more accurate and a bit faster.


Anyway nicely done rican I wonder how I will fare with the tricores...I think I will be just slightly behind them.
Attached Files
File Type: zip TF_x264_RESULTS.zip (61.1 KB, 9 views)
__________________

__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 02-23-2009, 01:19 PM   #12 (permalink)
Lord Techie
 
ricanflow's Avatar
 
Join Date: Feb 2006
Location: Euless, Tx
Posts: 6,317
Default Re: --- The Tech-Forums Official x264 Benchmark Thread ---

Yeah im pretty happy with the results.

Im sure i could get a faster time if i went up to 3.8ghz, closed all my running programs and tweaked my ram a bit. Too lazy to do all of that though.
__________________

__________________
3DMARK06 = 20,341 (3.8GHZ)



Laptop
P7350 | GTX 260M | 4GB DDR2 800 | 320GB HD | X-Fi | Vista 64

Folding Rig/File Server

M775 | E1200 | Foxconn P9657AB
| Dual 8800GT | Antec NeoHE 500 | Barracuda 80GB | Wintec Ampx



ricanflow is offline  
Old 02-27-2009, 07:12 AM   #13 (permalink)
True Techie
 
dude112's Avatar
 
Join Date: Sep 2005
Posts: 236
Default Re: --- The Tech-Forums Official x264 Benchmark Thread ---

How do you run the bench? I already had avisynth installed but it says it's not installed...
Not that I'm gonna beat anyones score though
__________________
Finished:
Case: Fractal Design R4 \ PSU: Corsair TX-650 V2\ Mobo: Asrock Z75 Pro 3
Processor: Intel i5 3570K Stock
RAM: Corsair Vengeance 8GB 1600C9 (2x 4GB) \ Videocard: Gigabyte 7950 Windforce 3
SSD: Samsung 830 \ HDD: Samsung SpinPoint F1 500GB \ DVD-RW: 1x LG
Speakers: Logitech (2.1)\ Monitor: Dell Ultrasharp U2312HM
Keyboard: MS Comfort Curve\ Mouse: Logitech MX 518
dude112 is offline  
Old 02-27-2009, 11:28 AM   #14 (permalink)
Inspired by Art
 
tastegw's Avatar
 
Join Date: Dec 2008
Location: PA
Posts: 1,400
Default Re: --- The Tech-Forums Official x264 Benchmark Thread ---

Quote:
Originally Posted by dude112 View Post
How do you run the bench?
i would like to know that aswell lol, been exploring it for a lil while now.
__________________
tastegw is offline  
Old 02-27-2009, 01:11 PM   #15 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: --- The Tech-Forums Official x264 Benchmark Thread ---

Try installing avisynth again...

and to run it you just open up the x264_benchmark-720p.vbs file
__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 02-27-2009, 11:01 PM   #16 (permalink)
Inspired by Art
 
tastegw's Avatar
 
Join Date: Dec 2008
Location: PA
Posts: 1,400
Default Re: --- The Tech-Forums Official x264 Benchmark Thread ---

what do i need to use to open the x264 file with?

i have installed both many times with no luck on getting either to work.
i dont think i have the proper program(s) to open the x264 file.

and i dont know what to do with the avisynth....after downloading this, it lets me install it.
after that, i have no clue on what to do with it, as there is nothing to open but word files, picture files, coding files, no programs that i see. i checked every single folder in there.

thanks in advace for any help.
__________________
tastegw is offline  
Old 02-28-2009, 03:04 AM   #17 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: --- The Tech-Forums Official x264 Benchmark Thread ---

Quote:
Originally Posted by gurusan View Post
and to run it you just open up the x264_benchmark-720p.vbs file
!!!! just double click it!
__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 02-28-2009, 05:14 AM   #18 (permalink)
True Techie
 
dude112's Avatar
 
Join Date: Sep 2005
Posts: 236
Default Re: --- The Tech-Forums Official x264 Benchmark Thread ---

This is what I get when opening the bench.

__________________
Finished:
Case: Fractal Design R4 \ PSU: Corsair TX-650 V2\ Mobo: Asrock Z75 Pro 3
Processor: Intel i5 3570K Stock
RAM: Corsair Vengeance 8GB 1600C9 (2x 4GB) \ Videocard: Gigabyte 7950 Windforce 3
SSD: Samsung 830 \ HDD: Samsung SpinPoint F1 500GB \ DVD-RW: 1x LG
Speakers: Logitech (2.1)\ Monitor: Dell Ultrasharp U2312HM
Keyboard: MS Comfort Curve\ Mouse: Logitech MX 518
dude112 is offline  
Old 02-28-2009, 06:47 AM   #19 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: --- The Tech-Forums Official x264 Benchmark Thread ---

Did you try reinstalling avisynth? Use the link inside the directory
__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 02-28-2009, 03:51 PM   #20 (permalink)
Inspired by Art
 
tastegw's Avatar
 
Join Date: Dec 2008
Location: PA
Posts: 1,400
Default Re: --- The Tech-Forums Official x264 Benchmark Thread ---

re installed both.

all i can do with avisynth is install it to the pc.

i cant do anything with the x264 program, i dont have what it needs to open it.
when i click to open it, it says "unable to open:" bs
__________________

__________________
tastegw is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
*The Official Tech-Forums 3DMark06/03 Rankings* gurusan Overclocking and Modding 4250 04-02-2015 12:23 PM
*The Official Tech-Forums 3DMark Vantage Rankings* Grievearz Overclocking and Modding 451 02-19-2013 06:04 AM
The Tech Forums Official Crysis [Warhead] GPU Benchmark Thread gurusan Overclocking and Modding 543 03-12-2010 12:32 AM
the tech forums FOOD OF THE GODS thread. Poizen22 Off Topic Discussion 75 08-01-2009 03:02 PM
New & Improved S.T.A.L.K.E.R. Clear Sky Benchmark Thread! gurusan Overclocking and Modding 37 06-01-2009 11:58 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.