The Tech Forums Official Crysis [Warhead] GPU Benchmark Thread - Page 5 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-28-2007, 04:33 PM   #41 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: The Tech Forums Official Crysis GPU Benchmark Thread

argh. Don't round to nearest FPS please
__________________

__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 12-28-2007, 04:48 PM   #42 (permalink)
Ultra Techie
 
Disillusion's Avatar
 
Join Date: Nov 2005
Posts: 810
Default Re: The Tech Forums Official Crysis GPU Benchmark Thread

35.66 FPS
Disillusion
Intel Q6600 B3 @ 3.0 GHz
Nvidia 8800GT 512 MB @ 650 / 950
Windows Vista 64 bit
http://i8.photobucket.com/albums/a48...965/crysis.jpg
__________________

__________________
CPU: Intel i7 2600k @ 4.4 GHz
Cooler: Cooler Master V8
Mobo: ASRock Z68 Extreme3 Gen3
RAM: Corsair Vengeance 16 GB DDR3 1600 MHz
GPU: EVGA 560 Ti
HDD: Cruicial M4 SSD 128 GB
HDD 2: WD VelociRaptor 300 GB
PSU: Corsair TX650w
Case: Corsair 600T Graphite Series
Disillusion is offline  
Old 12-29-2007, 10:42 AM   #43 (permalink)
Lord Techie
 
ricanflow's Avatar
 
Join Date: Feb 2006
Location: Euless, Tx
Posts: 6,317
Default Re: The Tech Forums Official Crysis GPU Benchmark Thread

Yay, i went up 1fps! lol

26.23 fps
ricanflow
X2 4800+ @ 2511 mHz
8800GT 256MB @ 650/850
XP 32


__________________
3DMARK06 = 20,341 (3.8GHZ)



Laptop
P7350 | GTX 260M | 4GB DDR2 800 | 320GB HD | X-Fi | Vista 64

Folding Rig/File Server

M775 | E1200 | Foxconn P9657AB
| Dual 8800GT | Antec NeoHE 500 | Barracuda 80GB | Wintec Ampx



ricanflow is offline  
Old 12-29-2007, 12:17 PM   #44 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default Re: The Tech Forums Official Crysis GPU Benchmark Thread

okay, I have XP x64 installed right now, and it won't let me select 64-bit mode. If I try to run it in 32-bit, it'll crash.

I browesed to C:\Program Files (x86)\Electronic Arts\Crytek\Crysis\Bin64 and found a .bat file called Benchmark_GPU.bat
I ran that, and this is what I got:


In the first run, it lagged a bit at the start while it was loading stuff, which caused the average to go down significantly. Best run was 45.18fps

45.18 fps
Apokalipse
AMD X2 6000+ at 3.4GHZ
2 x HD 3870 Crossfire @ 860/1256
XP x64

The drivers I'm using seem to be very good.
__________________
Apokalipse is offline  
Old 12-29-2007, 12:25 PM   #45 (permalink)
Self Proclaimed Immortal
 
hmammen's Avatar
 
Join Date: Jan 2006
Location: lounge 146 (Euless TX)
Posts: 2,679
Send a message via AIM to hmammen Send a message via MSN to hmammen Send a message via Yahoo to hmammen
Default Re: The Tech Forums Official Crysis GPU Benchmark Thread

woot....31 fps....check my new post on page six.
__________________

Posted from my Nexus7
hmammen is offline  
Old 12-29-2007, 02:03 PM   #46 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default Re: The Tech Forums Official Crysis GPU Benchmark Thread

Updated

Apolalipse...which drivers are you using? Also I think you may be a bit CPU bottlenecked because most crossfire 3870 setups I see are getting 50ish (lowest I've seen so far was 53fps)

In fact I have a copy of this thread up at another site with quite a few users, and I'll post the results here as well because...well it's interesting and informative.

Quote:
Originally Posted by gurusan@overclockers.co.uk

__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 12-29-2007, 02:16 PM   #47 (permalink)
Lord Techie
 
ricanflow's Avatar
 
Join Date: Feb 2006
Location: Euless, Tx
Posts: 6,317
Default Re: The Tech Forums Official Crysis GPU Benchmark Thread

Nice, i beat hmammen by 2fps with a slower cpu and 256mb card. But he did the test wrong, only 1 loop instead of 3. So if i get that 5000+ at 3ghz, i think i could hit 30fps.
__________________
3DMARK06 = 20,341 (3.8GHZ)



Laptop
P7350 | GTX 260M | 4GB DDR2 800 | 320GB HD | X-Fi | Vista 64

Folding Rig/File Server

M775 | E1200 | Foxconn P9657AB
| Dual 8800GT | Antec NeoHE 500 | Barracuda 80GB | Wintec Ampx



ricanflow is offline  
Old 12-29-2007, 02:22 PM   #48 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,516
Default Re: The Tech Forums Official Crysis GPU Benchmark Thread

32.445
carnageX
e6750 @ 3.53GHz
8800GTS 320MB @ 650/1000
XP 32bit
http://img227.imageshack.us/img227/5...isbenchbk2.jpg
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Old 12-29-2007, 02:24 PM   #49 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default

Quote:
Originally Posted by ricanflow View Post
Nice, i beat hmammen by 2fps with a slower cpu and 256mb card. But he did the test wrong, only 1 loop instead of 3. So if i get that 5000+ at 3ghz, i think i could hit 30fps.
yeah I'm pretty sure your 8800GT is being bottlenecked by your CPU....if you eliminate the bottleneck you should be getting more than 30fps (that's like 3850pro territory)


And yeah hmammen, you might want to re-run the test as the first run is usually the worst; the hard drive is still working a bit and can cause some choppiness for the first few hundred frames

new run

40.385 fps
gurusan
Q6600 @ 3618mHz
3850pro @ 999/1098


__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 12-29-2007, 02:52 PM   #50 (permalink)
Self Proclaimed Immortal
 
hmammen's Avatar
 
Join Date: Jan 2006
Location: lounge 146 (Euless TX)
Posts: 2,679
Send a message via AIM to hmammen Send a message via MSN to hmammen Send a message via Yahoo to hmammen
Default Re: The Tech Forums Official Crysis GPU Benchmark Thread

Quote:
Originally Posted by gurusan View Post
yeah I'm pretty sure your 8800GT is being bottlenecked by your CPU....if you eliminate the bottleneck you should be getting more than 30fps (that's like 3850pro territory)


And yeah hmammen, you might want to re-run the test as the first run is usually the worst; the hard drive is still working a bit and can cause some choppiness for the first few hundred frames
ok ill run it again, i didn't realize it was only set to 1.
__________________

__________________

Posted from my Nexus7
hmammen is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.