The Tech Forums Official Crysis [Warhead] GPU Benchmark Thread - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-27-2007, 11:33 PM   #11 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: The Tech Forums Official Crysis GPU Benchmark Thread

no in this format

[**B]34fps| gurusan| [color=**]Q6600 @ 3618mHz[/color] | [color=**]3850pro 512MB 796/1098[/color] | VISTA 64bit http://img247.imageshack.us/img247/3...emptempek0.jpg[/b]
__________________

__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 12-27-2007, 11:38 PM   #12 (permalink)
Lord Techie
 
ricanflow's Avatar
 
Join Date: Feb 2006
Location: Euless, Tx
Posts: 6,317
Default Re: The Tech Forums Official Crysis GPU Benchmark Thread

Man i think mine did pretty well, for being a 256mb.




[**B] 26FPS | ricanflow | [color=**] X2 4800+ @ 2.5GHZ [/color] | [color=**]8800GT 256MB 600/700[/color] | Xp Pro 32Bit
__________________

__________________
3DMARK06 = 20,341 (3.8GHZ)



Laptop
P7350 | GTX 260M | 4GB DDR2 800 | 320GB HD | X-Fi | Vista 64

Folding Rig/File Server

M775 | E1200 | Foxconn P9657AB
| Dual 8800GT | Antec NeoHE 500 | Barracuda 80GB | Wintec Ampx



ricanflow is offline  
Old 12-27-2007, 11:41 PM   #13 (permalink)
Self Proclaimed Immortal
 
hmammen's Avatar
 
Join Date: Jan 2006
Location: lounge 146 (Euless TX)
Posts: 2,679
Send a message via AIM to hmammen Send a message via MSN to hmammen Send a message via Yahoo to hmammen
Default Re: The Tech Forums Official Crysis GPU Benchmark Thread

yea it did...mine will be up shortly...
__________________

Posted from my Nexus7
hmammen is offline  
Old 12-27-2007, 11:42 PM   #14 (permalink)
Ultra Techie
 
Join Date: Jan 2007
Posts: 805
Default Re: The Tech Forums Official Crysis GPU Benchmark Thread




i ran that with AA times 16, i kno it doesnt say that on top right but its because i had to reload the saved results and the settings arent up there those are defaults, says stuff i ran it at on the bottom pretty good i think for 16 times aa
backup287 is offline  
Old 12-27-2007, 11:44 PM   #15 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: The Tech Forums Official Crysis GPU Benchmark Thread

you did the test wrong... AA is supposed to be at 0... you have it at 16xQSAA.. which is incredibly high... and your shaders were at medium
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 12-27-2007, 11:45 PM   #16 (permalink)
Ultra Techie
 
Join Date: Jan 2007
Posts: 805
Default Re: The Tech Forums Official Crysis GPU Benchmark Thread

ok ok ill run again
backup287 is offline  
Old 12-27-2007, 11:48 PM   #17 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: The Tech Forums Official Crysis GPU Benchmark Thread

ya you should definitely get alot higher than what you ahd w/ a 7950gx2! lol that 16xAA should make a big difference
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 12-27-2007, 11:49 PM   #18 (permalink)
Lord Techie
 
ricanflow's Avatar
 
Join Date: Feb 2006
Location: Euless, Tx
Posts: 6,317
Default Re: The Tech Forums Official Crysis GPU Benchmark Thread

I wonder if i can score 5 more fps by oc'ing my card......
__________________
3DMARK06 = 20,341 (3.8GHZ)



Laptop
P7350 | GTX 260M | 4GB DDR2 800 | 320GB HD | X-Fi | Vista 64

Folding Rig/File Server

M775 | E1200 | Foxconn P9657AB
| Dual 8800GT | Antec NeoHE 500 | Barracuda 80GB | Wintec Ampx



ricanflow is offline  
Old 12-27-2007, 11:50 PM   #19 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: The Tech Forums Official Crysis GPU Benchmark Thread

I just edited my other post, but get this crap.. I LOST 4 fps by turning on SLI.
__________________
Nothing to see here.
veedubfreak is offline  
Old 12-27-2007, 11:52 PM   #20 (permalink)
Lord Techie
 
ricanflow's Avatar
 
Join Date: Feb 2006
Location: Euless, Tx
Posts: 6,317
Default Re: The Tech Forums Official Crysis GPU Benchmark Thread

^^Ouch, that sucks man. Guess the engine is poorley coded for sli.
__________________

__________________
3DMARK06 = 20,341 (3.8GHZ)



Laptop
P7350 | GTX 260M | 4GB DDR2 800 | 320GB HD | X-Fi | Vista 64

Folding Rig/File Server

M775 | E1200 | Foxconn P9657AB
| Dual 8800GT | Antec NeoHE 500 | Barracuda 80GB | Wintec Ampx



ricanflow is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.