System crash probs - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-24-2003, 02:10 AM   #1 (permalink)
True Techie
 
Join Date: Sep 2003
Posts: 125
Send a message via AIM to psychobrigade00 Send a message via Yahoo to psychobrigade00
Default System crash probs

ok i just redid my system im using the asus A7n8x deluxe with and xp2600+ processor and 512 mb of pc2700 ram. When running any game on XPSP1 it crashes to the desktop or reboots the pc. I have all the newest drivers for my gforce 4 ti4200 128mb and all other system devices. Im running directx 8.1. Any ideas?????
__________________

psychobrigade00 is offline  
Old 09-24-2003, 03:51 AM   #2 (permalink)
True Techie
 
Join Date: Sep 2003
Posts: 125
Send a message via AIM to psychobrigade00 Send a message via Yahoo to psychobrigade00
Default

voltage to ram is 2.6v already 1.5 to agp i have bios set with 256mb aperture also ram is PNY also dont know if it matters but agp fastwrite is on
__________________

__________________
----------------------------------------------
@>~~~>~~~
Knight of the Roses
~~~<~~~<@
----------------------------------------------
Asus A7N8X Deluxe
Athlon 2600+ Thoroughbred
Corsair TWINX512-2700LL
GeForce 4 ti 4200 128mb
Maxtor 40gb 7200rpm
plextor 48x24x48
psychobrigade00 is offline  
Old 09-24-2003, 03:33 PM   #3 (permalink)
True Techie
 
Join Date: Sep 2003
Posts: 125
Send a message via AIM to psychobrigade00 Send a message via Yahoo to psychobrigade00
Default

im thinking of just exchanging the mboard with another one cause my setup used to be some old soyo board with a pIII 733mhz~ and 640mb of pc100 ram and win xp and it was all working just fine. Only things i changed were now i have the Asus A7N8X Deluxe an AMD Athlon xp2600+ and 512mb PNY pc2700 ram with XPSP1 plus i dropped out my old audigy gamer cause i didnt need it and now same games arnt working.
__________________
----------------------------------------------
@>~~~>~~~
Knight of the Roses
~~~<~~~<@
----------------------------------------------
Asus A7N8X Deluxe
Athlon 2600+ Thoroughbred
Corsair TWINX512-2700LL
GeForce 4 ti 4200 128mb
Maxtor 40gb 7200rpm
plextor 48x24x48
psychobrigade00 is offline  
Old 09-24-2003, 03:34 PM   #4 (permalink)
True Techie
 
Join Date: Sep 2003
Posts: 125
Send a message via AIM to psychobrigade00 Send a message via Yahoo to psychobrigade00
Default

oh forgot to mention 450 watt powersupply but that didnt change
__________________
----------------------------------------------
@>~~~>~~~
Knight of the Roses
~~~<~~~<@
----------------------------------------------
Asus A7N8X Deluxe
Athlon 2600+ Thoroughbred
Corsair TWINX512-2700LL
GeForce 4 ti 4200 128mb
Maxtor 40gb 7200rpm
plextor 48x24x48
psychobrigade00 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.