SurgeVel's Rampaging Tempest build-log! (56k, Got All Day?) - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-03-2008, 09:54 PM   #21 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 276
Default Re: SurgeVel's Rampaging Tempest build-log! (56k, Got All Day?)

is there only suppose to be 1 ram chip in the computer? because i thought there was 2 in a packet unless im mistaken...

but lookin pretty **** good so far
__________________

__________________
- Welsh
welsh is offline  
Old 07-04-2008, 03:40 PM   #22 (permalink)
Master Techie
 
NightSurge's Avatar
 
Join Date: Feb 2008
Location: Fort Wayne, IN
Posts: 2,217
Send a message via AIM to NightSurge
Default Re: SurgeVel's Rampaging Tempest build-log! (56k, Got All Day?)

Yeah, there are two sticks. I didn't install the second stick until after I had SP1 updated. I just never took a picture of the other RAM in.
__________________

__________________

If I was helpful, please click the icon on the left hand side of this message that looks like a check mark Thanks!

NightSurge is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Giveaway of the day Osiris Microsoft Windows and Software 1 01-17-2008 08:43 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.