Strange Smell and Pop from Machine :s - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-12-2003, 04:32 AM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2003
Posts: 12
Default Strange Smell and Pop from Machine :s

Yesterday about 5 minutes after turning on my computer and logging on to the internet, i heard a strange pop from the pc, some dust appeared to come out of the back and a bad smell came off it too, i shut it down soon after but it was still working. I dont really want to turn it back on incase something happens, but i dont know if anything has broke down because it was still operating when this happened.

My Specs:

MSI Motherboard (dont know model)
AMD Athlon 2700+ XP
60gb 7200rpm HDD
256mb pc 2100 ram
gf4 ti 4200 128mb gfx card

Thanks for any help
__________________

Shane is offline  
Old 12-12-2003, 10:19 AM   #2 (permalink)
d94
Newb Techie
 
Join Date: Sep 2003
Posts: 38
Default

you probably blew something out..
So i would start checking your components to see what is not working..My gues would be the powersupply or the mobo
__________________

d94 is offline  
Old 12-12-2003, 04:28 PM   #3 (permalink)
Ultra Techie
 
Join Date: Mar 2003
Posts: 500
Default

Ohhh Yaaa!!!

Burn Baby Burn!!

I wouldnt even turn it on again,, I would remove my most costly components first,,,

Like above, I would say PWS or Capacitor

Look to spend some $$$

cheers,
__________________
Crash Abbott
MCSE, MCP+I, A+

\"You\'re the Disease, and I\'m the Cure!\"
CrashAbbott is offline  
Old 12-12-2003, 04:58 PM   #4 (permalink)
Newb Techie
 
Join Date: Nov 2003
Posts: 12
Default

Strange things happen... my dad opened up the case, there was some dust which was cleared, booted it up and its working fine, no signs of burns, i forgot to note the smell wasnt burning, but it was strange and strong.

Whatever happened its working (for now anyway )
Shane is offline  
Old 12-12-2003, 08:10 PM   #5 (permalink)
Ultra Techie
 
Join Date: Nov 2003
Posts: 774
Send a message via AIM to RyanOldw83
Default

Computer burning smells different from regular burning.. It's stinkier
__________________
Windows XP PRO:$0, Visual Studio 6:$0, Age of Empires 2:$0, Halo:$0.
Having $100s in free MS software while people are being sued over $.99 songs: Priceless
RyanOldw83 is offline  
Old 12-12-2003, 08:39 PM   #6 (permalink)
ADZ
Master Techie
 
Join Date: May 2003
Posts: 2,231
Send a message via Yahoo to ADZ
Default

be lucky it wasnt a subway sandwich. I was doing some volunteer work for local highschool and i opened a machine up and a sandwich was in it. along with bag and plastic knife and fork.

There was a funky smell....
ADZ is offline  
Old 12-12-2003, 09:01 PM   #7 (permalink)
Ultra Techie
 
Join Date: Nov 2003
Posts: 774
Send a message via AIM to RyanOldw83
Default

I used to know a dumbass that shoved food and wrappers in his computer...
__________________
Windows XP PRO:$0, Visual Studio 6:$0, Age of Empires 2:$0, Halo:$0.
Having $100s in free MS software while people are being sued over $.99 songs: Priceless
RyanOldw83 is offline  
Old 12-12-2003, 09:05 PM   #8 (permalink)
Ultra Techie
 
Join Date: Jan 2003
Posts: 584
Default

Maybe that was your compensation for volunteering.. a subway sandwich could bring up to three dollars in Afghanistan.:amazed:
__________________
A+ Core Hardware, Software Certified (May 13 2005)
the new beast...

AMD Athlon XP 3200+ Barton running at 2.16 Ghz.
GeForce MX 4000 (mainly takes the load off the main system)
Creative Labs Audigy 24-bit sound.
Some Case from tigerdirect
512 MB Ultra DDR RAM.
80GB Seagate HDD
LiteOn CD-RW / DVD ROM drive.
currently looking at a litescribe drive at staples, due to its ability to label the CD shortly after being burned.
mrdinkel is offline  
Old 12-13-2003, 02:15 PM   #9 (permalink)
Newb Techie
 
Join Date: Nov 2003
Posts: 12
Default

Im sorry MicroBell but could you explain what i need to check because Im not sure what your talking about (im clearly not as clever as everyone else round here )
Shane is offline  
Old 12-15-2003, 01:48 PM   #10 (permalink)
Ultra Techie
 
Join Date: Nov 2003
Posts: 506
Default

You might have been lucky and just had some dust which created a short inside your PS and once cleared everything went back to normal.
Do as microbell say and carry out a very good visual for any signs of burnt marks or leaking capacitors on the mobo but also inside your PS.
If one of your voltage regulator in your PS has been damaged, you might cause more damage to other components on the long run.
How dusty was your computer? They should be cleaned from time to time (specially around fans) as dust will prevent some system cooling.
__________________

__________________
My gaming machine:

P4 2.8 GHz
2 X 512 MHz PC3200 in dual DDR mode
Intel D865PERL MOBO
integrated 6.1 MAX audio
Logitech duo MX mouse and KB
ATI RADEON 9800 PRO
zerozero is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.