stability problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-24-2006, 01:39 AM   #1 (permalink)
Do work.
 
molsen's Avatar
 
Join Date: Oct 2005
Location: Jacksonville, FL
Posts: 1,177
Send a message via AIM to molsen
Default stability problems

I used to be able to run my RAM at 230MHz @ 2.8v and my CPU at 2.65GHz @ 5.25v. This was over a year ago when I first built the computer.

Now, I get freezes and crashes when I try to run my RAM any faster than 215MHz..... and get a freezes when I try to clock my CPU any faster than 2.55GHz.

What is going on? Why have I had to slow my computer down more and more lately?

Yes, it was 24hours prime stable at the old speeds.
__________________

__________________
http://mattjolsen.tumblr.com
flickr

Intel E8400 @ 3.78ghz
8gb (4x2gb) G.SKILL DDR2 1600 @ 420mhz, 5-5-5-12
ASrock P43Twins1600 (hates RAM dividers)
WD Caviar 500gb + 250gb hdd, 32mb cache
eVGA 7900gs @ 585/1700mhz
OCZ GameXStream 600w PSU
Sound Blaster X-Fi Platinum
Cooler Master Centurion 5 case
molsen is offline  
Old 07-24-2006, 01:51 AM   #2 (permalink)
Future ex-member
 
lancec2c30's Avatar
 
Join Date: May 2006
Location: Chehalis, WA
Posts: 4,012
Send a message via MSN to lancec2c30
Default

well maybe you PSU is slowy taking a crap on you?? check you warranty and if it is still covered. Send it back to them and tell them it doesn't work right anymore.
__________________

__________________

XP Pro | Vista Home Premium | Linux Ubuntu 7.10
s939 X2 3800 Toledo @ 2.6ghz | evga 7900gs | 320gig + 80gig wd | 1gb Ram | Abit KN8 SLI
3.1ghz achieved. :cool:
70K F@H member..............still waiting for the "iRACK"

Norcent will not be forgotten.

lancec2c30 is offline  
Old 07-24-2006, 01:54 AM   #3 (permalink)
Do work.
 
molsen's Avatar
 
Join Date: Oct 2005
Location: Jacksonville, FL
Posts: 1,177
Send a message via AIM to molsen
Default

that's a possibility..... anyone else?
__________________
http://mattjolsen.tumblr.com
flickr

Intel E8400 @ 3.78ghz
8gb (4x2gb) G.SKILL DDR2 1600 @ 420mhz, 5-5-5-12
ASrock P43Twins1600 (hates RAM dividers)
WD Caviar 500gb + 250gb hdd, 32mb cache
eVGA 7900gs @ 585/1700mhz
OCZ GameXStream 600w PSU
Sound Blaster X-Fi Platinum
Cooler Master Centurion 5 case
molsen is offline  
Old 07-24-2006, 02:02 AM   #4 (permalink)
Future ex-member
 
lancec2c30's Avatar
 
Join Date: May 2006
Location: Chehalis, WA
Posts: 4,012
Send a message via MSN to lancec2c30
Default

well it was stable 1 year ago. and when you overclock it is putting more stress on those components. maybe it is finally just wearing out. Just try testing it to see if it is still stable. IF not it could also be tired components.

come to think of it that makes more sense.
__________________

XP Pro | Vista Home Premium | Linux Ubuntu 7.10
s939 X2 3800 Toledo @ 2.6ghz | evga 7900gs | 320gig + 80gig wd | 1gb Ram | Abit KN8 SLI
3.1ghz achieved. :cool:
70K F@H member..............still waiting for the "iRACK"

Norcent will not be forgotten.

lancec2c30 is offline  
Old 07-24-2006, 02:30 AM   #5 (permalink)
Do work.
 
molsen's Avatar
 
Join Date: Oct 2005
Location: Jacksonville, FL
Posts: 1,177
Send a message via AIM to molsen
Default

what do you mean it's finally wearing out...? that makes less sense than the PSU crapping out

slightly overclocking doesn't put so much strain on the parts that they'd fail in a year. i keep my temps low anyways.

http://www.techist.com/showthread.ph...erclock+stress

i already said it's not stable at the speeds it used to be
__________________
http://mattjolsen.tumblr.com
flickr

Intel E8400 @ 3.78ghz
8gb (4x2gb) G.SKILL DDR2 1600 @ 420mhz, 5-5-5-12
ASrock P43Twins1600 (hates RAM dividers)
WD Caviar 500gb + 250gb hdd, 32mb cache
eVGA 7900gs @ 585/1700mhz
OCZ GameXStream 600w PSU
Sound Blaster X-Fi Platinum
Cooler Master Centurion 5 case
molsen is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.