AS SSD/HDD Benchmark Thread - Page 8 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-16-2010, 11:26 AM   #71 (permalink)
Master Techie
 
synergy's Avatar
 
Join Date: Mar 2005
Location: 15 Hive
Posts: 2,284
Send a message via MSN to synergy Send a message via Yahoo to synergy
Default Re: AS SSD/HDD Benchmark Thread

I would submit a trouble ticket to OCZ. Their support is awesome and if there is a solution they will be able to help you. If not, then you'll get an RMA and get a better drive.

That's just not right. The only thing might be Vista, but even then I think that's a long shot for pulling a low score like that. I have a Vertex in my HTPC and had AV, IE, and other stuff running when I ran the benchmark and still scored almost a hundred points more than that.
__________________

__________________
i7 2600K | TRUE 120 w/ Xigmatek XLF-F1253 | Asus Sabertooth P67 | 16 GB G.Skill RipjawX DDR3 1600
EVGA GTX 560Ti | 256 GB Plextor M3 SSD |80 GB Intel X25-M SSD | Corsair Graphite 600T
Coolermaster Purepower 850W | Samsung 25.5" 1920x1200 | Windows 7 Pro 64-bit


HTPC: AMD FX-4100 3.6 GHz | Gigabyte GA-880GM mATX w/ ATI Radeon HD 4250 | 8 GB G.Skill RipjawX DDR3 1600
LG Blu-Ray/HD-DVD ROM + DVD RW | 60 GB OCZ Vertex SSD | WD Caviar 1 TB | Antec Veris Fusion Black HTPC Case
Logitech diNovo Edge KB | Win7 Pro 64-bit
3dMark06 23,159 | 3dMark Vantage 23,579 | TF2 Stats Page | BC2 Stats | BF3 Stats
MCSE (SharePoint 2013), MCITP & MCTS (SharePoint 2010), CIW
synergy is offline  
Old 04-16-2010, 04:55 PM   #72 (permalink)
Papa Chester
 
Antec-User's Avatar
 
Join Date: Sep 2008
Location: Afghanistan Campaign Veteran
Posts: 1,036
Send a message via MSN to Antec-User
Default Re: AS SSD/HDD Benchmark Thread

Dang it.. forgot my OCZ logon info.. What is this "Trouble ticket" you speak of? Sorry, if I've been off the wagon for a couple months.


-=EDIT=-
I put a thread up on the OCZ Boards.

-=EDIT2=-
Hmmm.. Getting odd responses... Conflicting from on here.
http://www.ocztechnologyforum.com/fo...W-bench-scores
__________________

__________________
PII 940 @ 3.8g | Gigabyte DS4H | OCZ Reaper 1066 | HD 4870 1G | Ultra X3 1000w | Antec 900 | 1/2" CPU/GPU LIQUID LOOP | OCZ SSD | Swiftech + XSPC


<---- If You enjoyed my ramblings, or if I've helped you, Check me... :D
Antec-User is offline  
Old 04-16-2010, 06:17 PM   #73 (permalink)
Master Techie
 
synergy's Avatar
 
Join Date: Mar 2005
Location: 15 Hive
Posts: 2,284
Send a message via MSN to synergy Send a message via Yahoo to synergy
Default Re: AS SSD/HDD Benchmark Thread

Well, I would disagree with that guy, but do what you want. If the drive seems to work fine for you then just don't worry about your benchmark score. The problem with forums is they're based on peoples' opinions. If you open a ticket then you'll get a dedicated representative to help you. Make sure you search the knowledge base first.
OCZ Technology | OCZ Support

To open a new support ticket visit:
OCZ Technology

Your write speeds all look good, but if you compare the 4K-64Thrd read speed to my and others' Vertex results it's quite a bit lower which will affect that overall score. I'm not sure what would cause that particular score to be so low. To say the drive is operating fine though might be a little too optimistic IMO.
__________________
i7 2600K | TRUE 120 w/ Xigmatek XLF-F1253 | Asus Sabertooth P67 | 16 GB G.Skill RipjawX DDR3 1600
EVGA GTX 560Ti | 256 GB Plextor M3 SSD |80 GB Intel X25-M SSD | Corsair Graphite 600T
Coolermaster Purepower 850W | Samsung 25.5" 1920x1200 | Windows 7 Pro 64-bit


HTPC: AMD FX-4100 3.6 GHz | Gigabyte GA-880GM mATX w/ ATI Radeon HD 4250 | 8 GB G.Skill RipjawX DDR3 1600
LG Blu-Ray/HD-DVD ROM + DVD RW | 60 GB OCZ Vertex SSD | WD Caviar 1 TB | Antec Veris Fusion Black HTPC Case
Logitech diNovo Edge KB | Win7 Pro 64-bit
3dMark06 23,159 | 3dMark Vantage 23,579 | TF2 Stats Page | BC2 Stats | BF3 Stats
MCSE (SharePoint 2013), MCITP & MCTS (SharePoint 2010), CIW
synergy is offline  
Old 04-16-2010, 06:45 PM   #74 (permalink)
Papa Chester
 
Antec-User's Avatar
 
Join Date: Sep 2008
Location: Afghanistan Campaign Veteran
Posts: 1,036
Send a message via MSN to Antec-User
Default Re: AS SSD/HDD Benchmark Thread

I have comparable scores in the same bench, some of my speeds are higher and some are lower, which SHOULD equate to a similar score. Maybe off by 10 or 20, but not off by almost half. I'm wondering how much free space he has on his.

CAN I defrag it though? Would it hurt?
__________________
PII 940 @ 3.8g | Gigabyte DS4H | OCZ Reaper 1066 | HD 4870 1G | Ultra X3 1000w | Antec 900 | 1/2" CPU/GPU LIQUID LOOP | OCZ SSD | Swiftech + XSPC


<---- If You enjoyed my ramblings, or if I've helped you, Check me... :D
Antec-User is offline  
Old 04-16-2010, 06:54 PM   #75 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: AS SSD/HDD Benchmark Thread

No, don't defrag it.
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 04-16-2010, 08:03 PM   #76 (permalink)
Papa Chester
 
Antec-User's Avatar
 
Join Date: Sep 2008
Location: Afghanistan Campaign Veteran
Posts: 1,036
Send a message via MSN to Antec-User
Default Re: AS SSD/HDD Benchmark Thread

Ahh. ok... You shoot and hope for the best, right? lol
__________________
PII 940 @ 3.8g | Gigabyte DS4H | OCZ Reaper 1066 | HD 4870 1G | Ultra X3 1000w | Antec 900 | 1/2" CPU/GPU LIQUID LOOP | OCZ SSD | Swiftech + XSPC


<---- If You enjoyed my ramblings, or if I've helped you, Check me... :D
Antec-User is offline  
Old 04-19-2010, 10:11 PM   #77 (permalink)
Content Team
 
Join Date: Jan 2006
Posts: 311
Default Re: AS SSD/HDD Benchmark Thread

Wow I got 326 with an Intel X25-V, Synergy maybe you should enable AHCI and see what the X25-M scores then?
Attached Images
File Type: jpg Untitled.jpg (17.9 KB, 179 views)
El_Roberto is offline  
Old 04-20-2010, 09:14 PM   #78 (permalink)
Ultra Techie
 
dirkpitt45's Avatar
 
Join Date: Jun 2009
Posts: 755
Default Re: AS SSD/HDD Benchmark Thread

Is that an empty drive? I've got the same one, x-25v 40gb, but I only scored a 134, with win7 installed, around 15gb of other stuff as well.
__________________
dirkpitt45 is offline  
Old 04-21-2010, 06:24 AM   #79 (permalink)
Content Team
 
Join Date: Jan 2006
Posts: 311
Default Re: AS SSD/HDD Benchmark Thread

Thats with a 9Gb windows 7 + Apps install. I have disabled stuff such as page file and all those other SSD tweaks found on google, surprisingly it scored more when run with windows installed than it did empty.

Edit: Just ran the newer version of the test to double check the score and got 324, so definately something wierd going on.

Edit2: (Off Topic) - How do I change my sig?? The link is gone from my profile!
__________________

- Intel Q6600 G0 @ 3.2Ghz 1.33v -
- G.Skill 4Gb DDR2 @ 1066Mhz 5-5-5-15 -
- XFX 5850 @ Stock -
- Gigabtye GA-G33M-DS2R -
- Intel X-25V 40Gb Solid State -
- Corsair 520HX 520Watts -
- Cooler Master CM690 -
El_Roberto is offline  
Old 04-21-2010, 01:02 PM   #80 (permalink)
True Techie
 
InsaneJester17's Avatar
 
Join Date: Jan 2010
Location: Rhode Island, USA
Posts: 103
Send a message via AIM to InsaneJester17
Default Re: AS SSD/HDD Benchmark Thread

Quote:
Originally Posted by Antec-User View Post
I have comparable scores in the same bench, some of my speeds are higher and some are lower, which SHOULD equate to a similar score. Maybe off by 10 or 20, but not off by almost half. I'm wondering how much free space he has on his.
If you mean me (I assume you do since it's my score you posted in the OCZ forum) I had about 6 gig free when I ran my test.

It sounds to me like something is wrong with your drive, or something else related. Maybe sata controller? I dunno. I hope you figure it out though!
__________________

__________________
OPTIMUS PRIME
AMD Phenom II x4 955 BE OC'd 3.6ghz - 4GB G.Skill Ripjaw DDR3 1600
30GB OCZ Vertex SSD - 500GB WD Green - Antec Earthwatts 650w PSU
ATI Radeon 4650 - ASRock M3A770DE Mobo - Chieftec Dragon DX-01 Case
InsaneJester17 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Tech Forums Official Crysis [Warhead] GPU Benchmark Thread gurusan Overclocking and Modding 543 03-12-2010 12:32 AM
New & Improved S.T.A.L.K.E.R. Clear Sky Benchmark Thread! gurusan Overclocking and Modding 37 06-01-2009 11:58 PM
Far Cry 2 Benchmark tool thread (post results) stainer711 PC Gaming 0 01-01-2009 12:39 AM
The Tech-Forums OFFICIAL Benchmark Thread gurusan Overclocking and Modding 54 10-30-2008 03:37 AM
Yak thread? nOcLuE98 Forum Admin, Announcements & Feedback 17 02-18-2008 01:45 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.