AS SSD/HDD Benchmark Thread - Page 11 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Overclocking and Modding
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-02-2010, 06:49 PM   #101 (permalink)
-Deactivated-
 
Oreo's Avatar
 
Join Date: Dec 2006
Location: England
Posts: 5,723
Send a message via MSN to Oreo
Default Re: AS SSD/HDD Benchmark Thread

I thought i did install windows with AHCI enabled. But i think i enabled AHCI on the SATA Controller (the one that lets you choose between SATA IDE AND IDE + RAID) when i think your supposed to set AHCI Mode to AHCI.

I've got all the trim stuff working, and i've gone into registry to enable AHCI. But if i try to turn "AHCI Mode" to AHCI in bios, it won't boot. It just gets stuck before it loads windows and i have to take out the cmos battery to reset the bios.
__________________

__________________
-Deactivated-
Oreo is offline  
Old 09-02-2010, 07:44 PM   #102 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: AS SSD/HDD Benchmark Thread

You have to have AHCI enabled before you install Windows. I've read about people getting it switched to AHCI after installing Windows but it's never worked for me.
__________________

__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 09-02-2010, 08:19 PM   #103 (permalink)
-Deactivated-
 
Oreo's Avatar
 
Join Date: Dec 2006
Location: England
Posts: 5,723
Send a message via MSN to Oreo
Default Re: AS SSD/HDD Benchmark Thread

Yeh..uhm, not sure i can be bothered for now you know. I've already installed win7 twice today and spent hours acquiring apps, installing drivers and stuff.

I wish there were a quicker way.
__________________
-Deactivated-
Oreo is offline  
Old 09-03-2010, 06:52 AM   #104 (permalink)
-Deactivated-
 
Oreo's Avatar
 
Join Date: Dec 2006
Location: England
Posts: 5,723
Send a message via MSN to Oreo
Default Re: AS SSD/HDD Benchmark Thread

Managed to reinstall Win 7 with AHCI.

Results kinda improved, Seq read improved which is the main thing i wanted for game load and windows 7 load speed. Seq write went down, but meh, doesn't effect me much.
The rest except 4K-64Thrd read which shot way up, are similar.




Would you say it was worth it in real world performance going to AHCI ?

edit:

After installing new Gigabyte sata raid drivers and rebooting my pc, got this score.



Not alot difference, may of just been randomly better because of a reboot. Who knows.
__________________
-Deactivated-
Oreo is offline  
Old 09-03-2010, 07:59 AM   #105 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: AS SSD/HDD Benchmark Thread

Comparing your score from yesterday to today, 233 to a 336, I'd say it's quite an improvement

I'll update the score results this evening.
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 09-03-2010, 10:05 AM   #106 (permalink)
-Deactivated-
 
Oreo's Avatar
 
Join Date: Dec 2006
Location: England
Posts: 5,723
Send a message via MSN to Oreo
Default Re: AS SSD/HDD Benchmark Thread

Yeh a better result technically. Still something iffy about those seq write speeds, definitely should be quite a bit higher from what i've been looking at on the OCZ forums. Problem is they recommend everyone to install Intel RST drivers. Which my mobo's ICH9 controller doesn't support
__________________
-Deactivated-
Oreo is offline  
Old 09-04-2010, 03:16 PM   #107 (permalink)
Mod Emeritus
 
Puddle Jumper's Avatar
 
Join Date: Oct 2007
Posts: 4,286
Default Re: AS SSD/HDD Benchmark Thread

Quote:
Originally Posted by kmanmx View Post
Yeh a better result technically. Still something iffy about those seq write speeds, definitely should be quite a bit higher from what i've been looking at on the OCZ forums. Problem is they recommend everyone to install Intel RST drivers. Which my mobo's ICH9 controller doesn't support
Just be glad you got a version of ICH9 that has ACHI support, mine doesn't.
__________________

AMD Phenom II x4 955 Black Edition : Asus M4A89GTD PRO : Corsair 550VX
G.SKILL Ripjaws 4x2gb DDR3 1600 : MSI Geforce GTX 770 2gb : Antec 300
OCZ Agility 2 60gb SSD (OS) : SanDisk Ultra 120gb SSD (Apps) : Crucial M500 240gb (Steam) : Win 8.1 Pro 64bit
2x Samsung 2494LW & 1x Dell U2312HM Eyefinity

Lenovo ThinkPad X220 : Core i5 2410M : 12.5" 1366x768 IPS LED display : Intel 320 Series 120gb SSD

Samsung Galaxy Note 3 stock 4.3 : Nexus 7 2 stock 4.4

Puddle Jumper is offline  
Old 09-04-2010, 03:21 PM   #108 (permalink)
-Deactivated-
 
Oreo's Avatar
 
Join Date: Dec 2006
Location: England
Posts: 5,723
Send a message via MSN to Oreo
Default Re: AS SSD/HDD Benchmark Thread

Hah, unlucky.

I also lost about 350gb of space as two of my hard drives obviously don't support AHCI. I don't care though too much, they were old. And my 500gb still works, and it's not like HDD's are expensive these days.

I'm tempted to save up for a mobo that supports the intel RST drivers with a newer controller instead of this ICH9 crap. But it seems stupid to get a 775 socket mobo these days, so really i need an i7 mobo and new cpu
__________________
-Deactivated-
Oreo is offline  
Old 09-13-2010, 10:49 AM   #109 (permalink)
-Deactivated-
 
Oreo's Avatar
 
Join Date: Dec 2006
Location: England
Posts: 5,723
Send a message via MSN to Oreo
Default Re: AS SSD/HDD Benchmark Thread

Sanitary Erased SSD with HDDErase (thanks to soulphire for help on getting my bootable usb working with it on). Fresh install on Windows 7, only app on it is AS SSD.. the german one for some reason.

Anyhow, it got my sequential writes up which is what i wanted. And this is before i install my Gigabyte sata raid drivers which seemed to improve things further last time.

__________________
-Deactivated-
Oreo is offline  
Old 09-27-2010, 09:00 PM   #110 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: AS SSD/HDD Benchmark Thread

392 | Slaymate | OCZ Agility2 60GB

__________________

__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Tech Forums Official Crysis [Warhead] GPU Benchmark Thread gurusan Overclocking and Modding 543 03-12-2010 12:32 AM
New & Improved S.T.A.L.K.E.R. Clear Sky Benchmark Thread! gurusan Overclocking and Modding 37 06-01-2009 11:58 PM
Far Cry 2 Benchmark tool thread (post results) stainer711 PC Gaming 0 01-01-2009 12:39 AM
The Tech-Forums OFFICIAL Benchmark Thread gurusan Overclocking and Modding 54 10-30-2008 03:37 AM
Yak thread? nOcLuE98 Forum Admin, Announcements & Feedback 17 02-18-2008 01:45 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.